Jump to content
Sign in to follow this  
Abso

Booktype Setting for Xbox 360 Games

Recommended Posts

Hi folks ;-)

 

I try to burn several x360 games and have a problem with the booktype settings. In my Dell XPS 430 desktop works a Optiarc 7200S drive which has been updated with Liggy's RPC1 firmware. Since that I am able to set the booktye of my drive. I did that at DVD+R DL on exactly that -> DVD+R DL and thought it would work so, well, I thought it *ggg

 

In fact ImgBurn ever sets the booktype on DVD-Rom. In ImgBurn settings it says: current setting: DVD+R DL (this setting is not active). But I even got the case that DVD+R DL was declared as active and although the disc was burned with booktype DVD-Rom.

 

So guys, what can I do to change this?

 

Thanks a lot!

Share this post


Link to post
Share on other sites

ImgBurn tells you what the booktype will be in the log when you burn. It should all be automatic on Optiarc drives, you don't need to do anything.

 

If you have a problem, post a copy of the log from a write + verify operation.

Share this post


Link to post
Share on other sites
ImgBurn tells you what the booktype will be in the log when you burn. It should all be automatic on Optiarc drives, you don't need to do anything.

 

If you have a problem, post a copy of the log from a write + verify operation.

 

That was what I call a fast answer ;-)

 

Thanks so far!

 

I tried it one more time and now the DVD+R DL setting was active in the ImgBurn options. However that's what the log says so far:

 

I 19:20:23 ImgBurn Version 2.5.0.0 started!

I 19:20:23 Microsoft Windows Vista Ultimate Edition (6.0, Build 6002 : Service Pack 2)

I 19:20:23 Total Physical Memory: 3.404.828 KB - Available: 2.052.700 KB

I 19:20:23 Initialising SPTI...

I 19:20:23 Searching for SCSI / ATAPI devices...

I 19:20:23 Found 1 DVD

Share this post


Link to post
Share on other sites

The 'active' setting is for permanent or temporary, it's nothing to do with DVD+R DL or whatever.

 

There's no reason it would say it's gonna use DVD-ROM in the log and that not actually be the case.

 

The verify part of the log will tell you what it's actually set to.

 

You can also look at the 'Physical Format Information (Last Recorded)' section in the disc info text on the right of the main screen.

Share this post


Link to post
Share on other sites
The 'active' setting is for permanent or temporary, it's nothing to do with DVD+R DL or whatever.

 

There's no reason it would say it's gonna use DVD-ROM in the log and that not actually be the case.

 

The verify part of the log will tell you what it's actually set to.

 

You can also look at the 'Physical Format Information (Last Recorded)' section in the disc info text on the right of the main screen.

 

OK, here is the full log of my last burn:

 

I 19:20:23 ImgBurn Version 2.5.0.0 started!

I 19:20:23 Microsoft Windows Vista Ultimate Edition (6.0, Build 6002 : Service Pack 2)

I 19:20:23 Total Physical Memory: 3.404.828 KB - Available: 2.052.700 KB

I 19:20:23 Initialising SPTI...

I 19:20:23 Searching for SCSI / ATAPI devices...

I 19:20:23 Found 1 DVD

Edited by Abso

Share this post


Link to post
Share on other sites

The book type makes no difference for you, just ignore it.

 

I didn't initially get the impression you wanted it booktyped to anything other than DVD-ROM (i.e. it's working perfectly) but if you want DVD+R DL media booktyped to DVD+R DL (or rather, left alone), you'll need to disable the automatic booktype option in the setting.

 

Like I said though, I wouldn't worry about it.

Share this post


Link to post
Share on other sites
The book type makes no difference for you, just ignore it.

 

I didn't initially get the impression you wanted it booktyped to anything other than DVD-ROM (i.e. it's working perfectly) but if you want DVD+R DL media booktyped to DVD+R DL (or rather, left alone), you'll need to disable the automatic booktype option in the setting.

 

Like I said though, I wouldn't worry about it.

 

So it seems that I made much ado about nothing. Sorry but thanks a lot for your help! Maybe I expressed the issue a little unlucky, englisch isn't my native language and not often used for the writen or spoken word.

 

I simply was confused because of my presetting by hardware in which DVD+R DL media should be booktyped as DVD+R DL and even not DVD-Rom. But now it seems as a happenstance that this presetting was ignored for some reason. In the meantime I have changed the presetting for DVD+R DL media to set the booktype at DVD-Rom.

 

Thanks a lot!

 

 

@KasparP

 

That's the problem. I wasn't able to say if it works because of the fact that my box arrives not until tomorrow from the flash service that I have used. So all I had so far was the confusion about the damned booktype setting ... ;-)

Edited by Abso

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.