Jump to content
Sign in to follow this  
ender

Unable to type \ with Slovenian keyboard layout

Recommended Posts

Slovenian keyboard layout uses AltGr+Q (or Ctrl+Alt+Q) for \, and ImgBurn 2.5.1.0 seems to eat this (pressing AltGr+W, which should produce | causes ImgBurn to switch to Write mode, though this isn't as important, because | isn't a valid character in paths).

Share this post


Link to post
Share on other sites

As per the main menu shortcut options,

 

Ctrl+Alt+W switches to Write mode.

Ctrl+Alt+Q brings up the Write Queue window.

 

That stuff is by design, it's just unfortunate for people such as yourself that use those key combinations for things we take for granted on an English setup.

 

I could swap them for just Ctrl+ or Ctrl+Shift+ but then that might kill things for other poeple. Hmm what to do, what to do!

Share this post


Link to post
Share on other sites

 AFAIK, Ctrl+Alt+something is used in various layouts to produce extended characters, while Ctrl+Shift shortcuts are supposed to be reserved for the user (though many programs define shortcuts with Ctrl+Shift). Just plain Ctrl would be best. Normally AltGr+char shouldn't trigger a shortcut at all when focus is in a textbox (then again, some versions of Delphi had this problem as well, and you had to change something in registry if you wanted to type [] without switching keyboard layout). 

Edited by ender

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.