Jump to content
Sign in to follow this  
Rawl

Unable to Open File During CUE Creation - Russian Filenames

Recommended Posts

Hello,

 

My seems similar to: http://forum.imgburn.com/index.php?showtopic=13526

 

I am trying to create a CUE file by following the instructions on: http://forum.imgburn.com/index.php?showtopic=5555

After selecting my songs and hitting he "OK" button and choosing a location to save the CUE file, I get a window with the following message:

 

post-36969-0-02381100-1295318125.jpg

 

Followed by:

 

post-36969-0-53254400-1295318129.jpg

 

 

My files are named in Russian (Cyrillic). Example: ППК - Воскрешение.mp3

If I rename the file to say: PPK - Resurrection it works great.

This happens to all my Russian songs.

The amount of question marks matches the amount of characters in the filename; the posted images are from an attempt with a different song.

 

ImbBurn 2.5.5.0, Win 7 64-bit Ultimate (English - American Version).

 

Thank you very much for your help!

Edited by Rawl

Share this post


Link to post
Share on other sites

Try to change the setting for "Create CUE - Save As ANSI File" to disabled, it should use Unicode instead then.

 

settings01b.png

Share this post


Link to post
Share on other sites

You can do that from the actual 'Save As' box too (i.e. when you click 'OK'). Just change the 'Save as type' to 'CUE Files - Unicode (*.cue)'.

 

The program defaults to Ansi because other apps don't always support Unicode in CUE files. Change the option Cynthia mentioned and it'll change what the program defaults to.

Share this post


Link to post
Share on other sites

That did it!

I feel pretty dumb... that seems pretty obvious... -.-

 

Thanks guys!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.