Jump to content

Write Speed dropping from 8x to 4x during burn


flyinonice4
 Share

Recommended Posts

I just posted another bug not too long ago so I will copy and paste the setup info. First off I will say I'm using Verbatim white inkjet printable 16x dvd-r media so it shouldn't be a problem with my media. Next im using a plextor 716uf dvd drive with 1.09 firmware which a lot of people have and have had success with including me in the past. I am using ImgBurn 1.3 for my burning. The problem occurs semi-often. Sometimes it goes the whole burn at 8x. Sometimes it will drop down to 6x. And sometimes it will drop from 8x to 4x. I would say it drops speed down about 40% of the times that I burn. It has no effect on the quality of my burn, but it does take longer and is kind of weird. I thought I would see what is up with it. Thanks.

Link to comment
Share on other sites

This happens to me sometimes too when the machine decides to do something different - eg download an update, download new emails etc.

 

Try turning off outlook and see if that helps.

 

Regards

Link to comment
Share on other sites

The drive can drop the speed if it finds the one you were burning at is not satisfactory. It's not my job to control the speed, it's totally down to the drive.

 

If the buffers are full, it's being supplied with enough data to burn at whatever speed is currently selected.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.