Jump to content

Tracking Servo Failure

john lanza

Recommended Posts

I'm having a problem recording a disk image to Verbatim media using our Bravo II drive.

I don't think I'm doing anything differently - I've been able to burn to this drive before using the same flavor of media.


Error message:

Device Not Ready (Tracking Servo Failure)


On another attempt, I received this

Error Message:

Device Not Ready (Unable to Recover TOC)



Edited by john lanza
Link to comment
Share on other sites

That log doesn't show anything useful.


Could you find another one where you've actually tried to burn+verify something?


Here is my latest log:

10_12_11 c.log


The attached log includes the following:

- Unsuccessful attempts to burn to the Plextor DVDR 716A that is in the Bravo II duplicating machine.

- Successful attempt to burn to HL-DT-ST DVD+RW which is an internal drive on my computer using the same media - Verbatim 8X - (94971).


The log also includes an attempt with the same flavor of media from a different spindle.

Although the verify failed, the DVD actually plays fine. I'm assuming that it was just the media on that particular spindle that caused the burn to fail on the Bravo II machine.


I'm sure you can pull some details from the log that I don't understand.


Thanks for your help.

Link to comment
Share on other sites

Thanks for the help. Did you put the Optiarc 7260 in a Bravo II machine?

The current drive in my Bravo II is the Plextor 716A - which is an IDE drive.


Primera's tech support says they haven't tried the Optiarc 7260 drive that you mentioned.

They did say the AD 5260S would work, but if you've tried the 7260 model, and it works, I might get that drive. Either way, I would also need to buy the SATA upgrade kit (or look for an old IDE drive online).

Link to comment
Share on other sites

Yes, I put a 7260 in the Bravo II machine. Mine wasn't even DVD capable when I got it cheap off ebay - it just had an old LG CDRW in it.


I just used a generic ide -> sata adapter (jmicron chipset if I remember correctly). It probably cost me £10 off ebay. Due to the way they connect together, you do need to make sure you get one that fits in the available space and has the connectors in the right places!


The other option was to use a totally new USB -> SATA adapter... I did buy one (Addonics) but never fitted it.


I've no idea what Primera would charge for their upgrade kit but I bet it's not cheap!


The 7260 is actually an old model now and has been replaced by the 7280.

Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.