Jump to content
Sign in to follow this  
Damned

Music playing slightly faster than normal on burned DVD?

Recommended Posts

Hey everyone, quick question.

 

Awhile ago I burned some Japanese Anime DVDs with custom english subtitles to some Verbatim Dual Layer DVDs. Everything seemed to be fine, however, I noticed something odd in some of the later ones I've been watching. It seems as though, for whatever reason, some (but not all) of the background music seems to play slightly faster than normal. The strange thing is, the rest of the episodes play fine, the actual video footage doesn't seem to play back any faster, and the sound effects and music don't go out of sync with the video. Even more strange, the DVDs seem to play the music at the proper speed in my DVD burner I used to burn the DVDs, it is a TSSTcorp CDDVDW TS-H653Q. It only seems to happen when I play it on my Sony DVD Player.

 

I made sure to burn at the lowest speeds possible with IMGburn so I know its nothing to do with me burning at too high speeds. I also made sure to always use verify mode to make sure there was no problems writing either. Any ideas?

Share this post


Link to post
Share on other sites

Your issue is nothing to do with ImgBurn or burning in general.

 

What you're noticing could be from some sort of conversion your player is performing (PAL/NTSC etc).

Share this post


Link to post
Share on other sites

Oh ok. The discs are in Japanese format, but I always thought that the Japanese format and NTSC were the same in terms of speed and what not.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.