Jump to content
Sign in to follow this  
y2joeyb

Access Is Denied message

Recommended Posts

Hi,

 

I am having problems when trying to burn onto a Verbatim DVD+R Dual Layer disc, I receive the following message in a pop up box;

 

I/O Error!

 

Device: (0:1:0) Optiarc DVD RW AD-7710H 1.S0 (D:) (ATAPI)

 

CDB: 2A 00 00 00 00 00 00 00 20 00

Interpretation: Write (10) - Sectors: 0 - 31

 

Reason: Acces is denied.

 

This is the log file in the bottom of the Imgburner program;

 

I 16:43:17 ImgBurn Version 2.5.7.0 started!

I 16:43:17 Microsoft Windows 7 Professional Edition (6.1, Build 7601 : Service Pack 1)

I 16:43:17 Total Physical Memory: 1,971,396 KB - Available: 817,720 KB

I 16:43:17 Initialising SPTI...

I 16:43:17 Searching for SCSI / ATAPI devices...

I 16:43:17 -> Drive 1 - Info: Optiarc DVD RW AD-7710H 1.S0 (D:) (ATAPI)

I 16:43:17 Found 1 DVD±RW/RAM!

I 16:43:27 Operation Started!

I 16:43:27 Source File: C:\Users\Jordan.Barton\Desktop\SAT NAV\x6 2011\Nissan X6 Maps 2011.mds

I 16:43:27 Source File Sectors: 3,778,704 (MODE1/2048)

I 16:43:27 Source File Size: 7,738,785,792 bytes

I 16:43:27 Source File Volume Set Identifier: 3cd5293a

I 16:43:27 Source File Implementation Identifier: SONY DISC TEC.

I 16:43:27 Source File File System(s): ISO9660, UDF (1.02)

I 16:43:27 Destination Device: [0:1:0] Optiarc DVD RW AD-7710H 1.S0 (D:) (ATAPI)

I 16:43:27 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00)

I 16:43:27 Destination Media Supported Write Speeds: 2.4x, 4x, 6x

I 16:43:27 Destination Media Sectors: 4,173,824

I 16:43:27 Write Mode: DVD

I 16:43:27 Write Type: DAO

I 16:43:27 Write Speed: 1x

I 16:43:27 DVD+R DL Reserve Track: No

I 16:43:27 Link Size: Auto

I 16:43:27 Lock Volume: Yes

I 16:43:27 Test Mode: No

I 16:43:27 OPC: No

I 16:43:27 BURN-Proof: Enabled

W 16:43:27 Write Speed Miscompare! - Wanted: 1,385 KB/s (1x), Got: 3,324 KB/s (2.4x)

W 16:43:27 The drive only supports writing these discs at 2.4x, 4x, 6x.

I 16:43:27 Book Type Setting: DVD-ROM

I 16:43:27 Optimal L0 Data Zone Capacity: 2,086,912

I 16:43:27 Optimal L0 Data Zone Method: Copied From Original Disc

I 16:43:27 Set L0 Data Zone Capacity Succeeded!

I 16:43:28 Filling Buffer... (40 MB)

I 16:43:29 Writing LeadIn...

W 16:43:29 Failed to Write Sectors 0 - 31 - Reason: Access is denied.

W 16:43:29 Retrying (1 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (2 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (3 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (4 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (5 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (6 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (7 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (8 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (9 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (10 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (11 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (12 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (13 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (14 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (15 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (16 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (17 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (18 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (19 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

W 16:43:29 Retrying (20 of 20)...

W 16:43:29 Retry Failed - Reason: Access is denied.

Share this post


Link to post
Share on other sites

That error is coming from Windows (rather than the drive). It (or something else in the chain) appears to be blocking the 'writes' to the drive/disc.

 

Are you able to burn other media ok?

 

Do you have other software installed that could be interfering with things?

Share this post


Link to post
Share on other sites

Hi,

 

I haven't tried burning other media to be honest as this is the 1st thing I have needed to burn since owning the laptop.

 

This is a work laptop so it could be the security settings on the laptop with it being a work laptop, I log onto the machine using a user account from our company network so that might explain why it is being blocked.

 

Do you have any suggestions on what to check to see what is blocking this?

 

 

Thanks

Share this post


Link to post
Share on other sites

Users with a regular Windows account (one that doesn't have Admin rights) usually do not have permissions to burn media/SPTI in general. That has to be allowed by the system administrator.

Share this post


Link to post
Share on other sites

A general user permissions problem typically prevents *all* SPTI communication with optical drives.

 

It was a problem in XP but Microsoft opened it up in Vista+ so everyone could use SPTI and programs could talk to optical drives.

 

What we appear to have here is a computer that's rejecting the 'Write' command(s) and nothing more.

 

It could be a 3rd party program running on the PC that's blocking it (like from another burning tool or special corporate lockdown util to prevent people copying/saving data elsewhere).

 

Maybe there's something listed in the filter driver list? Post the info from the feature in the Tools menu.

 

Can you boot into safe mode? If you can, try burning from within that too.

Share this post


Link to post
Share on other sites

This is the info from the Filter Driver Load Order (which is what I think you are referring to);

 

===============================================

Filter Driver Load Order - ImgBurn v2.5.7.0

===============================================

Upper Device Filter: [None Found]

Upper Class Filter: [None Found]

Device: CD/DVD-ROM Device

Lower Class Filter: [None Found]

Lower Device Filter: [None Found]

 

I will see if I can boot up in Safe Mode and try through that.

 

 

Thanks

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.