Jump to content
lpw

Power Calibration Error - 3 new verbatim +rw disks

Recommended Posts

Hi there,

 

New to ImgBurn. Have read the guides and checked as many entries with this error as I can find in the forums. Could not find any specific match to my scenario. Apologies if I missed it. I have the following when trying to erase/format prior to burning an ISO image: 

 

 

I 13:27:28 ImgBurn Version 2.5.7.0 started!
I 13:27:28 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 13:27:28 Total Physical Memory: 1,570,816 KB  -  Available: 1,017,380 KB
W 13:27:28 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.
I 13:27:28 Initialising SPTI...
I 13:27:28 Searching for SCSI / ATAPI devices...
I 13:27:30 -> Drive 1 - Info: TEAC DVD+RW DV-W58E D.0N (D:) (ATA)
I 13:27:30 -> Drive 2 - Info: YMAX magicJack 3.00 (E:) (USB)
I 13:27:30 Found 1 DVD+RW and 1 Unknown!
I 13:28:06 Operation Started!
I 13:28:06 Device: [1:0:0] TEAC DVD+RW DV-W58E D.0N (D:) (ATA)
I 13:28:06 Media Type: DVD+RW (Disc ID: MKM-A02-00)
I 13:28:06 Media Supported Write Speeds: 2x, 4x
I 13:28:06 Quick Erase: No
I 13:28:06 Format Properly: Yes
I 13:28:06 Format Size: Preferred
I 13:28:06 Erasing Disc...
W 13:29:08 Potential 'WaitImmediateIO' Deferred Error - (0%, 0/5) - Power Calibration Area Error
 
On the main ImgBurn window the progress message states "99% - Erasing Disc..." It gets stuck at 99% and never clears. Left the the last attempt for about 3 hours. Try and exit image burn and get a pop-up message "Please be patient - I heard you the first time". Eventually have to kill the process through task manager. The drive stays locked and will not let me open it - have to reboot. I have tried unlocking the drive through ImgBurn, but no success. 
 
I have used 3 new Verbatim +RW's - all with the same result. Got desperate and put one of them into my Toshiba DVD recorder and formatted it through that just to see if it changed anything. No Luck. 
 
Many thanks in advance for all and any help and suggestions,
 
Cheers

Share this post


Link to post
Share on other sites

Did you tried a full erase? Does it happen the same?

 

Your drive is old and isn't liking the new media.

 

Maybe it's about time for a new drive to be able to burn the new media.

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for your reply.

 

I tried a full erase and the results are the same:

 

 

I 10:36:55 ImgBurn Version 2.5.7.0 started!
I 10:36:55 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 10:36:55 Total Physical Memory: 1,570,816 KB  -  Available: 730,148 KB
W 10:36:55 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.
I 10:36:55 Initialising SPTI...
I 10:36:55 Searching for SCSI / ATAPI devices...
I 10:36:58 -> Drive 1 - Info: TEAC DVD+RW DV-W58E D.0N (D:) (ATA)
I 10:36:58 -> Drive 2 - Info: YMAX magicJack 3.00 (E:) (USB)
I 10:36:58 Found 1 DVD+RW and 1 Unknown!
I 10:38:28 Operation Started!
I 10:38:28 Device: [1:0:0] TEAC DVD+RW DV-W58E D.0N (D:) (ATA)
I 10:38:28 Media Type: DVD+RW (Disc ID: MKM-A02-00)
I 10:38:28 Media Supported Write Speeds: 2x, 4x
I 10:38:28 Quick Erase: No
I 10:38:28 Format Properly: Yes
I 10:38:28 Format Size: Preferred
I 10:38:29 Erasing Disc...
W 10:39:33 Potential 'WaitImmediateIO' Deferred Error - (0%, 0/5) - Power Calibration Area Error
 
Looks like I need a new burner???? Although this one is old (my desktop is around 10 years old, Dell Dimension 2400) the burner has not been used much - maybe around 20 DVD's and 20 CD's. 
 
Cheers 

Share this post


Link to post
Share on other sites

They're not real verbatims. Verbatim doesn't use the media code MKM-A02

Share this post


Link to post
Share on other sites

Your drive may not been used much but the manufacturing of discs have changed and various from MID to MID so your drive isn't up to date for them.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.