Jump to content
Sign in to follow this  
KC Texan

ImgBurn prompts me to change file system to audio CD, when I'm making a CD-ROM

Recommended Posts

Every time I make a CD-ROM (with several MP3s, for example), ImgBurn interrupts and says, "Ahem, aren't you making an audio CD? You're using the wrong file system. You should be using UDF, not UDF + ISO 9660. I'll go ahead and change it for you, OK?"   To which I replay, no, Chantruse, I'm making a CD-ROM; if you can't figure that out, please stop bothering me about changing the file type.

How can I get ImgBurn to stop prompting me like this? Thanks very much!  KC Texan.  PS: I do love ImgBurn, overall, but kind of like an eccentric relative. And, I do contribute $$$$ to the cause.

Share this post


Link to post
Share on other sites

I think you've muddled up what it's telling you to do. The only build mode prompt for audio is an mp3 disc and it would recommend iso9650+Joliet for that. It does that because they're the most compatible in standalone players that support such discs.

 

If you want to stop it prompting you, go into the settings and tell it not to.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.