Jump to content
Sign in to follow this  
Adrianvdh

Wrong screen for my memory dump

Recommended Posts

Hi All,

 

A few days ago there was a heat wave, but I extended my displays with my TV and my Monitor, they are permanently connected, because my friend wanted to watch something on the TV while I worked on the monitor. But while that mode was setup my PC overheated and got the memory dump blue screen, but it showed on the wrong screen, it usually shows on the monitor. So I have no idea how to change it back. The monitor is the set to the main screen in the Screen resolution configuration.

 

Do you people have any idea how to change it back?

Share this post


Link to post
Share on other sites

You may find it's nothing to do any windows configuration you've made regarding primary/secondary monitors and is just down to the ports the displays are plugged into on the card.

Share this post


Link to post
Share on other sites

Does your TV also get the computer's bios boot screen shown on it and not the monitor?

 

If so, you'd have to physically swap the cables round on the card... and of course that would only be possible if you're using 2 of the same ports (2 x DVI or whatever).

 

I was glad when I stopped using dual screens, my card would never throttle itself back properly with the 2nd one connected so it was wasting electricity (the TV was almost always off) and throwing out loads of extra heat for no reason (meaning the fans were running faster).

Share this post


Link to post
Share on other sites

No The BIOS menu is shown on the monitor.

 

But I don't understand is what you mean buy your card "never throttle itself back properly", what does that mean?

 

Did you have a similar setup to what I have? The only reason I have the TV connected is for watching movies from my computer and the monitor obviously is for work.

Share this post


Link to post
Share on other sites

They don't run at full speed all the time, the ramp themselves up - or at least my NVidia (GTX 560 Ti) one does.

 

With 2 displays connected, mine always ran in 3D mode (GPU core clock at full speed).

 

The GPU Core clock speed on my card is 50Mhz at its slowest, then 405Mhz, then 950Mhz in 3D mode. It adjusts automatically depending on how I'm using my machine. 95% of the time it's probably switching between the lower 2 speeds. Running at full speed is just a waste.

 

I use a 'WD TV Live Streaming' box for playing stuff now.

Share this post


Link to post
Share on other sites

Do you really get enough bsod for it to even be a problem?!

 

Is swapping the cables an option or are you using 2 different connection types on your card?

Share this post


Link to post
Share on other sites

Well I have a stock cooler so, my Intel i3 560 stock clocked at 3.33 GHz can over heat when there is a head wave in Cape Town.

 

But I just want it to go back to normal, the BSOD to show on the monitor

 

And No that is not an option to switch cables around, because my Samsung monitor only has a standard DVI and VGA connector and my Sony TV has an HDMI, so those are the only option for 1920 x 1080 on both screens. I have a shit card which it's fans barrings have blown due to over heat and is so loud. It is an Nvidia GeForce GT 220. So yeah.

 

Any other suggestion?

Edited by Adrianvdh

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.