Jump to content
Sign in to follow this  
giggione

error I/0 imgburn sk interpretation hardware error

Recommended Posts

Hi everybody I have so many problems when burn iso file please help me!

 

I 17:52:58 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1)
I 17:52:58 Total Physical Memory: 6.289.848 KiB  -  Available: 2.838.300 KiB
W 17:52:58 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.
I 17:52:58 Initialising SPTI...
I 17:52:58 Searching for SCSI / ATAPI devices...
I 17:52:58 -> Drive 1 - Info: ATAPI iHAS524   B AL2A (I:) (ATA)
I 17:52:58 -> Drive 2 - Info: PIONEER DVD-RW  DVR-218L 1.03 (J:) (ATA)
I 17:52:58 Found 2 DVD±RW/RAMs!
I 17:56:01 Operation Started!
I 17:56:01 Source File: F:\Download\XBOX 360 GAME\Forza.Motorsport.4\DVD1\complex-forza4a.dvd
I 17:56:01 Source File Sectors: 4.267.015 (MODE1/2048)
I 17:56:01 Source File Size: 8.738.846.720 bytes
I 17:56:01 Source File Volume Identifier: DVD_ROM
I 17:56:01 Source File Volume Set Identifier: 17960000MS UDFBridge
I 17:56:01 Source File Application Identifier: CDIMAGE 2.45 (12/06/2000 TM)
I 17:56:01 Source File Implementation Identifier: Microsoft CDIMAGE UDF
I 17:56:01 Source File File System(s): ISO9660; UDF (1.50)
I 17:56:01 Destination Device: [0:1:0] ATAPI iHAS524   B AL2A (I:) (ATA)
I 17:56:01 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00)
I 17:56:01 Destination Media Supported Write Speeds: 2,4x; 4x; 6x; 8x
I 17:56:01 Destination Media Sectors: 4.267.040
I 17:56:01 Destination Media L0 Data Zone Capacity: 2.133.520 (Changeable: Yes)
I 17:56:01 Write Mode: DVD
I 17:56:01 Write Type: DAO
I 17:56:01 Write Speed: 4x
I 17:56:01 DVD+R DL Reserve Track: No
I 17:56:01 Link Size: Auto
I 17:56:01 Lock Volume: Yes
I 17:56:01 Test Mode: No
I 17:56:01 OPC: No
I 17:56:01 BURN-Proof: Enabled
I 17:56:02 Write Speed Successfully Set! - Effective: 5.540 KB/s (4x)
I 17:56:02 Book Type Setting: DVD-ROM
I 17:56:02 Advanced Settings - Force HT: Yes, Online HT: No, OverSpeed: No, SmartBurn: Yes
I 17:56:02 CD/DVD Life Record Count: 92 - CD/DVD Record Count: 11
I 17:56:02 User Specified L0 Data Zone Capacity: 2.133.520
W 17:56:02 Set L0 Data Zone Capacity Failed! - Reason: Invalid Field in Parameter List
I 17:56:02 L0 Data Zone Capacity - Effective: 2.133.520
I 17:56:02 Filling Buffer... (80 MiB)
I 17:56:03 Writing LeadIn...
I 17:56:35 Writing Session 1 of 1... (1 Track, LBA: 0 - 4267014)
I 17:56:35 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 4267014)
I 17:56:35 Writing Layer 0... (LBA: 0 - 2133519)
W 17:56:35 Failed to Write Sectors 800 - 831 - Reason: Logical Unit Communication Time-Out
W 17:56:35 Retrying (1 of 20)...
W 17:56:36 Retry Failed - Reason: Invalid Address For Write
W 17:56:36 Retrying (2 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (3 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (4 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (5 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (6 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (7 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (8 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (9 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (10 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (11 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (12 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (13 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (14 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (15 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (16 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (17 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (18 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (19 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
W 17:56:37 Retrying (20 of 20)...
W 17:56:37 Retry Failed - Reason: Invalid Address For Write
E 18:03:24 Failed to Write Sectors 800 - 831 - Reason: Logical Unit Communication Time-Out
E 18:03:24 Next Writable Address: 816
I 18:03:24 Synchronising Cache...
W 18:03:27 User opted to skip the 'Close Track/Session/Disc' functions.
E 18:03:27 Failed to Write Image!
I 18:03:29 Exporting Graph Data...
I 18:03:29 Graph Data File: C:\Users\win 7 bit 64\AppData\Roaming\ImgBurn\Graph Data Files\ATAPI_iHAS524_B_AL2A_LUNEDÌ-7-DICEMBRE-2015_17-56_MKM-003-00_4x.ibg
I 18:03:29 Export Successfully Completed!
E 18:03:29 Operation Failed! - Duration: 00:07:25
I 18:03:29 Average Write Rate: 3 KiB/s (0.0x) - Maximum Write Rate: 3 KiB/s (0.0x)
I have no idea what the problem is!!!!!

ImgBurn.log

post-55168-0-09901600-1449473535_thumb.png

post-55168-0-08085700-1449473565_thumb.png

Imgburn log.txt

post-55168-0-69488000-1449748408_thumb.png

Edited by giggione

Share this post


Link to post
Share on other sites

Try clearing the drive's OPC history and give it another go.

 

Also, please right click the drive selection box and pick 'Family Tree'. Close the prompt that comes up and then copy + paste everything from the Log window. Thank you.

Share this post


Link to post
Share on other sites

Thanks for the answer ok !

I 20:00:23 ImgBurn Version 2.5.8.0 started!
I 20:00:23 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1)
I 20:00:23 Total Physical Memory: 6.289.848 KiB  -  Available: 3.710.352 KiB
W 20:00:23 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.
I 20:00:23 Initialising SPTI...
I 20:00:23 Searching for SCSI / ATAPI devices...
I 20:00:23 -> Drive 1 - Info: ATAPI iHAS524   B AL2A (I:) (ATA)
I 20:00:24 -> Drive 2 - Info: PIONEER DVD-RW  DVR-218L 1.03 (J:) (ATA)
I 20:00:24 Found 2 DVD±RW/RAMs!
I 20:05:02 Device: [0:1:0] ATAPI iHAS524   B AL2A (I:) (ATA)
I 20:05:02 Family Tree:
I 20:05:02 -> ACPI x64-based PC
I 20:05:02 -> Sistema compatibile ACPI Microsoft
I 20:05:02 -> Bus PCI
I 20:05:02 -> Intel® ICH10 Family 4 port Serial ATA Storage Controller 1 - 3A20 (VEN_8086&DEV_3A20 - Intel - pciide - v9.1.1.1013)
I 20:05:02 -> Canale IDE (ATA Channel 0)
I 20:05:02 -> Unità CD-ROM (ATAPI iHAS524   B ATA Device) (Channel 0, Target 1, Lun 0)
waiting your response best reguard
Edited by giggione

Share this post


Link to post
Share on other sites

and have you tried clearing the drive's OPC history and burning another disc?

 

After that, it's a case of cleaning the drive with a cleaning disc and/or trying discs from another spindle of Verbatim MKM-003-00.

Share this post


Link to post
Share on other sites
I 12:42:43 ImgBurn Version 2.5.8.0 started!

I 12:42:43 Microsoft Windows 7 Professional x64 Edition (6.1, Build 7601 : Service Pack 1)

I 12:42:43 Total Physical Memory: 6.289.848 KiB  -  Available: 4.282.580 KiB

W 12:42:43 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.

I 12:42:43 Initialising SPTI...

I 12:42:43 Searching for SCSI / ATAPI devices...

I 12:42:44 -> Drive 1 - Info: ATAPI iHAS524   B AL2A (H:) (ATA)

I 12:42:45 -> Drive 2 - Info: PIONEER DVD-RW  DVR-218L 1.03 (J:) (ATA)

I 12:42:45 Found 2 DVD±RW/RAMs!

I 12:47:03 Operation Started!

I 12:47:03 Source File: F:\Download\XBOX 360 GAME\Forza.Motorsport.4\DVD1\complex-forza4a.dvd

I 12:47:03 Source File Sectors: 4.267.015 (MODE1/2048)

I 12:47:03 Source File Size: 8.738.846.720 bytes

I 12:47:03 Source File Volume Identifier: DVD_ROM

I 12:47:03 Source File Volume Set Identifier: 17960000MS UDFBridge

I 12:47:03 Source File Application Identifier: CDIMAGE 2.45 (12/06/2000 TM)

I 12:47:03 Source File Implementation Identifier: Microsoft CDIMAGE UDF

I 12:47:03 Source File File System(s): ISO9660; UDF (1.50)

I 12:47:03 Destination Device: [3:0:0] ATAPI iHAS524   B AL2A (H:) (ATA)

I 12:47:03 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00)

I 12:47:03 Destination Media Supported Write Speeds: 2,4x; 4x; 6x; 8x

I 12:47:03 Destination Media Sectors: 4.267.040

I 12:47:03 Destination Media L0 Data Zone Capacity: 2.133.520 (Changeable: Yes)

I 12:47:03 Write Mode: DVD

I 12:47:03 Write Type: DAO

I 12:47:03 Write Speed: 4x

I 12:47:03 DVD+R DL Reserve Track: No

I 12:47:03 Link Size: Auto

I 12:47:03 Lock Volume: Yes

I 12:47:03 Test Mode: No

I 12:47:03 OPC: No

I 12:47:03 BURN-Proof: Enabled

I 12:47:03 Write Speed Successfully Set! - Effective: 5.540 KB/s (4x)

I 12:47:03 Book Type Setting: DVD-ROM

I 12:47:03 Advanced Settings - Force HT: Yes, Online HT: No, OverSpeed: No, SmartBurn: Yes

I 12:47:03 CD/DVD Life Record Count: 93 - CD/DVD Record Count: 11

I 12:47:03 User Specified L0 Data Zone Capacity: 2.133.520

W 12:47:03 Set L0 Data Zone Capacity Failed! - Reason: Invalid Field in Parameter List

I 12:47:03 L0 Data Zone Capacity - Effective: 2.133.520

I 12:47:04 Filling Buffer... (80 MiB)

I 12:47:05 Writing LeadIn...

I 12:47:37 Writing Session 1 of 1... (1 Track, LBA: 0 - 4267014)

I 12:47:37 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 4267014)

I 12:47:37 Writing Layer 0... (LBA: 0 - 2133519)

I 13:00:48 Writing Layer 1... (LBA: 2133520 - 4267014)

I 13:14:00 Synchronising Cache...

I 13:14:13 Closing Track...

I 13:14:14 Finalising Disc...

I 13:14:51 Exporting Graph Data...

I 13:14:51 Graph Data File: C:\Users\win 7 bit 64\AppData\Roaming\ImgBurn\Graph Data Files\ATAPI_iHAS524_B_AL2A_MARTEDÌ-8-DICEMBRE-2015_12-47_MKM-003-00_4x.ibg

I 13:14:51 Export Successfully Completed!

I 13:14:51 Operation Successfully Completed! - Duration: 00:27:44

I 13:14:51 Average Write Rate: 5.394 KiB/s (4.0x) - Maximum Write Rate: 5.518 KiB/s (4.1x)

Share this post


Link to post
Share on other sites

The  dvd is fine , the problem was the sata attached on the motherboard where the lition was plugged in the port does'nt work anymore , but with the new xbox  dashboard game still does'nt work. can you give me some advice or setting for imgburn?. Thanks alot , .Best Regards

Edited by giggione

Share this post


Link to post
Share on other sites

Ideally I'd have liked to see the log from the verify operation too.

 

If it burns, verifies and the kprobe scan looks ok, there's no reason for it not to work. The issue must then lie with the source image or the playback device.

 

Your settings are fine.

Share this post


Link to post
Share on other sites

Well, burn and verify a disc so I can see that's all 100% OK.

Then scan the disc at 4x using kprobe so I can see the burn quality.

 

If they both check out ok, there's nothing more for us to do.

Share this post


Link to post
Share on other sites

ok this is the test:

Date                     : 09/12/2015 22:31:47
Model                    : 3-1-0-0 I:ATAPI   iHAS524   B      AL2A
Disc                     : DVD+R DL , MKM003 [Mitsubishi Chemical Corporation]
Speed                    : 4x
ECC blocks sum (PI/PIF)  : 8/1
Scanned range            : 0 - 4267019
Sampling count           : 250485
Errors                   : 0
PI Max                   : 29
PI Average               : 3,97
PI Total                 : 124315
PIF Max                  : 4
PIF Average              : 0,32
PIF Total                : 10122
what you think about? cheers

Share this post


Link to post
Share on other sites

The graph is easier to read than the text. Can you screenshot that please?

 

That said, the max values look fine.

 

So then like I said, it's down to the source image being correct and your playback device being able to play the disc correctly.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.