Jump to content
Sign in to follow this  
Sonar

Imageburn freeze and starts burning after 5 minutes

Recommended Posts

Hello Support, I am getting an error while burning CD, where the program freezes for 5 minutes and then starts burning successfully. There is a script that allows 2 users to call the same image burn.exe file to start the program and burn the CD.

The image burn logs doesn't record any issues related to the freezing whatsoever.

Image Burn Version 2.5.1.0 

Troubleshooting: USB CD rom Drives and USB cables are pretty new, made a second copy of imageburn.exe and updated the batch script for individual users to call the .exe

(Eg: User A calls imageburn.exe and user B calls imageburn2.exe), I/O for Imageburn settings “SPTI Device Enumeration Method – Set to Drive Letter

Can you please advise what can be the issue? Its not able to find the USB CD drives but then how come after 5 minutes it is able to and completes burning successfully. (This is an ongoing issue for 2 weeks now)

946980096_ImageBurnIssue.png.2cc0e203f2b85837b93b33abc94123dd.png

Share this post


Link to post
Share on other sites

Why are you using such an old version?

Even the latest version is old, so that's the one you should be using.

It's not worth anyone's time trying to troubleshoot when you aren't up-to-date with the app in question.

Once you've updated (and I suggest you reset back to the default settings), copy and paste everything from the Log window once you've opened the program and left it until it's found the drives - I'm assuming that's the bit yours is taking ages on - going by the screenshot.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.