Jump to content

burning issue


rcflyer
 Share

Recommended Posts

Having a problem burning. About every other disk is a coaster. I thought it was the media Maxell DVD-R 4.7g 16x. However, I tried burning with Dvd decrypter v 3.5.4.0 and every disk burns fine. Out of the last 80 blanks at least 30 were toast. It's probably something on my end, hope you can tell me what.

 

Thanks

 

I 18:02:13 ImgBurn Version 2.3.2.0 started!

I 18:02:13 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

I 18:02:13 Total Physical Memory: 1,308,656 KB - Available: 749,792 KB

I 18:02:13 Initialising SPTI...

I 18:02:13 Searching for SCSI / ATAPI devices...

I 18:02:14 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

(Disc ID: RITEKF1)

 

Hardly Maxell....if you can't find "Made in Japan" on the label just stick with Verbatim.

 

You might also want to check that your firmware is up to date for your burner...although I'm having trouble finding anything current on it.

Link to comment
Share on other sites

Having a problem burning. About every other disk is a coaster. I thought it was the media Maxell DVD-R 4.7g 16x. However, I tried burning with Dvd decrypter v 3.5.4.0 and every disk burns fine.

 

Media.

 

Every other disc

As already suggested keep your firmware up to date and get some better disc's

 

If you have messed on with ImgBurns settings press the defaults button

 

 

DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied

 

check faq as well

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.