Jump to content
Sign in to follow this  
cyberblob

Building ISO file Bug "Perserve Full Pathnames"

Recommended Posts

Bug Building ISO image.

 

Under the Options tab Perserve Full Pathnames is always on even though this option is off by default.

 

Cyber

Share this post


Link to post
Share on other sites

On the basis that If i add a file and no path should be added. This works correctly or as expected.

 

The assumption is that if you select the folder it would add all folders under the current selected folder, not the selected folder.

 

It just works differently than expected. It just takes more work to do a simple task.

 

If you have several folders under a folder you don't wish to copy. This will cause you to drill deeper and have to select the folders individually that you want to copy. There are just other ways to handle folders that would be easier.

 

Cyber

Edited by cyberblob

Share this post


Link to post
Share on other sites

If you add a single folder to the source box and try to 'build' it, it'll ask if that folder should represent the root folder of the disc.

 

i.e. only the content of that folder is present in the root of the disc.

If you say no then the actual folder will be present in the root.

 

ImgBurn is meant for burning an existing disc structure... it's not flexible and I'm well aware of that, it was 'by design' at the time.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.