Jump to content

Burn error with Memorex +R DL


mourningstar625
 Share

Recommended Posts

Hello All,

 

A very recent frustration has me very confused as to what my problem is. I bought some Memorex +R DL 8x to make backups of game discs. At first I tried Nero to make a UDF disc with the ISO and I got a write failed just as it switched to the second layer of the disc, coaster. Repeat process several times and get same error at the same place, more coasters. Do some research about error message on google, no real clear definition to what the problem could be from drive, media, vista. Download the better program, imgburn ;), remake image try and burn again and get the same error when it switches from layer 1 to layer 2, more coasters and pulling hair out at this point. Try one more for shits and giggles in nero and one finally burned all the way through. Try again, error in the same spot. Try Imgburn again, error in the same spot. Proceed to rip hair out. Anyway, here is my log.

 

Also, this drive will burn any other media just fine, single layer DVDs and CDs in all kinds of ways.

 

So what is my problem, bad drive? bad media? Vista ?

 

I 17:13:18 ImgBurn Version 2.4.2.0 started!

I 17:13:18 Microsoft Windows Vista Ultimate x64 Edition (6.0, Build 6001 : Service Pack 1)

I 17:13:18 Total Physical Memory: 4,191,824 KB - Available: 2,992,592 KB

I 17:13:18 Initialising SPTI...

I 17:13:18 Searching for SCSI / ATAPI devices...

I 17:13:19 Found 1 DVD

Link to comment
Share on other sites

Your drive returned the error codes consistent with the error 'Write Error' - meaning it had problems writing to the disc.

 

The cause for that can only be related to the drive, its firmware version and the media you're using.

 

If those 3 aren't a good combo you'll get a duff burn - as you did.

 

The most obvious fix is to use better media, hence the reason for the 'Verbatim 2.4x DVD+R DL disc' thread.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.