Jump to content

.PDI Reached EOF


Viper
 Share

Recommended Posts

HI.

 

Long time user, first time poster :P

 

Just stumbled across this problem.

Fairly sure its not me.

 

So I get the EOF error when burning a '.pdi.'

The program doesn't seem to switch to the '.pdixx' file.

 

This function used to work fine on the older versions, but seems to be back.

Tried using different burn modes, different media and speeds.

Images burn using Pinacle.

 

I didn't have any older version of ImgBurn or DVD-Decryptor, so I couldn't go back and work out when it stopped working... Sorry :P

 

I 15:47:03 ImgBurn Version 2.4.2.0 started!

I 15:47:03 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 15:47:03 Total Physical Memory: 3,406,216 KB - Available: 2,161,700 KB

W 15:47:03 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled!

I 15:47:04 Initialising SPTI...

I 15:47:04 Searching for SCSI / ATAPI devices...

I 15:47:04 Found 2 DVD

Link to comment
Share on other sites

Hey Lightning!

 

Tis not so tiny :P ~1gB per file :P

 

Could I strip the headers out maybe??

Or get some debug dump?

 

Happy to help!

 

VPR

 

 

Please email me the tiny pdi file, they probably changed it a bit and now it's not detected as a pdi file.

 

The address is in the about box.

Link to comment
Share on other sites

Oh sorry, I thought there was a little file and then some bigger ones! (the bigger ones would be 1GB) :D

 

What can I use to create the exact same type of PDI you've got there? (program name, version etc)

 

Just using Pinacle InstantCopy 8

Bit old, but quality is alot better than todays 'one click' versions.

 

 

Sorry to cause all this trouble.

Just weird that I could use your old stuff, and now I can't.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.