Jump to content

Panasonic DMR EZ47 problem


joro
 Share

Recommended Posts

Using DVDFab to back up a DVD, when I use ImgBurn and then try to play it on my Panasonic DMR EZ47V recorder/tuner/player it says the disk in not playable.

 

If I use the VSO engine in DVDFab the copy will play on this device, whch is part of my home theater. The ImgBurn copy plays perfectly on an older Panasonic player and on some other DVD players.

 

I'd rather use ImgBurn and to play on the DMR EZ47. I probably need to adjust a setting or two in ImfBurn to make it compatible.

 

Has anyone else had a similar problem? Any suggestions gratefully appreciated.

Link to comment
Share on other sites

Post a burn log please.

 

Here's the log from the last time I used ImgBurn:

 

; //****************************************\\

; ImgBurn Version 2.4.2.0 - Log

; Thursday, 12 February 2009, 12:10:25

; \\****************************************//

I 12:03:22 ImgBurn Version 2.4.2.0 started!

I 12:03:22 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 12:03:22 Total Physical Memory: 785,696 KB - Available: 324,200 KB

I 12:03:22 Initialising SPTI...

I 12:03:22 Searching for SCSI / ATAPI devices...

I 12:03:22 Found 1 DVD

Link to comment
Share on other sites

[quote name='Cynthia' date='Feb 21 2009, 09:56 AM' post='87146'

When you use DVDFab, the log is saved in this place.

 

C:\Users\*Your Username*\Documents\DVDFab\Log\dvdfab_burn_imgburn.log

 

:)

 

Thanks for the help. I did check that log, but I won't post is because I think I may have solved the problem.

 

I went to Panasonic's website and found a firmware update for the recorder/player. I've just installed it and at least one disk that was rejected as "incompatible format" before, now plays. One of the udates was a fix for compatibility of disks recorded on a Sony recorder, which was what I've been using.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.