Jump to content


  • Posts

  • Joined

  • Last visited

moovscouts's Achievements

ISF Newbie

ISF Newbie (1/5)

  1. Apparently this problem IS with imgburn http://forum.imgburn.com/index.php?showtop...;hl=volume+lock
  2. Ok what ever. I found the other forum. And will be deleting my account!
  3. O alright I see. I just thought this might have happened to somebody else thats it. Also by bootleg if you mean cam recorded, NO. Every movie I burned so far are avi dvd rips I downloaded with orbit. But IAG I'll go check check dude out over at HIS forum!
  4. Hello, I couldn't actually find any help threads posted about this so I just signed up so I could ask for help. I am burning a few avi. downloaded movies to dvd with img burn. Every thing works fine with certain movies. But with some the audio is off set from the video after burnt to dvd. Before I select burn dvd in dvd flick, I select in project settings, create iso image, and burn project to disc under the burning tab. In the video tab i select in advanced tab copy mpeg-2 streams. I accept all the options I have selected then proceed to create dvd. I have been using the same destination folder over and over. When I want to encode a new title i just delete the contents of the old one first then the avi movie file is encoded and burnt to dvd and I just leave img burn open build the iso image or whatever and make how many ever copies I want then repeat the whole thing all over again for a new movie. The thing is all of my avi movie files play perfectly, there isn't an offset with the audio and video I mean. Not even a hair. But after i encode some and burn them to a dvd the audio is off big time. I'm talking by 30-45 seconds. I even tried to re encode one movie but the same results in the end. As you know it takes like 2-3hours to encode a movie file. But I have babbled enough I hop I have made my problem clear. Does any one have a solution? I would greatly appreciate this.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.