Jump to content

1st try with Verbatims disappointing


Recommended Posts

Until recently, I had been using up the last of my old Riteks (bought long before I had seen the recommendations on this forum), which burned actually, mostly ok.


Today I broke open my new pack of Verbatim +R DLs (8X), not expecting any problems (after all, if I can burn Riteks, Verbatims should be fine, was my thinking).


Rather surprised to get a write error, which was repeated on my second try.


I have not yet tried cleaning the lens which will be the next thing I try, but I don't feel that that's the problem.


I did wonder if it could have anything to do with my choice of layer break address. I just chose the only "good" choice from those offered, same both times. Sorry, didn't write it down. Maybe it's obvious from the log.


The other slightly odd thing here is that I was a little surprised to be needing a DL at all for this particular burn, since the source VIDEO_TS folder only shows up in Windows as 4.40 GB. However, the calculate function showed that a single layer DVD was not enough (by only a few hundred MB though, I think). Could it be to do with the fact that the second layer is going to be basically empty, and just padded out, or is this a genuine hardware error?


ISTR that the recommendation at one time was only to use 2X (?), and these are 8X, so is that the problem?

However, I had a feeling that was now outdated, and 8X should be ok. It's definitely an MKM though.


Log follows:

I 11:18:40 ImgBurn Version started!

I 11:18:40 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 11:18:40 Total Physical Memory: 1,038,320 KB - Available: 392,076 KB

I 11:18:51 Initialising SPTI...

I 11:18:51 Searching for SCSI / ATAPI devices...

I 11:18:51 Found 1 DVD

Link to comment
Share on other sites

Sorry to reply to myself, but I've just re-read the sticky above, and the recommendation to prefer 2.4 x to 8X is not all that old, as my faulty memory was telling me.


Might it be worth my trying to upgrade my firmware?


Probably worth trying on my newer laptop as well, I guess.


I'd had problems finding the 2.4Xs, but will look again.

Link to comment
Share on other sites

The dvd writer you have is a terrible one which obviously is part of the problem, a big part it has to be said but if you can find firmware for it update it..., it might help.


The present firmware does not have a write strategy for the MKM-003-00 disc's you have.. You should really have bought MKM-001-00 2.4x ones and not the 8x ones.


A new firmware might include a strategy for the 8x MKM-003-00 or it might have a tweaked Generic 8x write strategy.


So try a firmware update if you can get one..


If still no good after updating then get an external burner or buy some 2.4 MKM-001-00 Verbatim

Link to comment
Share on other sites

Yeah - you got a real crappy burner, which probably doesn't like the MKM003s (as you can see, it only supports burning them at 2.4x anyways). Do either or both of (i) get a better burner and (ii) get the MKM-001s.



Link to comment
Share on other sites

I 11:49:56 Size: 4,730,843,136 bytes

I 11:49:56 Sectors: 2,309,982

Your source is slightly oversized for single-layer media, but you can easily shrink it with DVD Shrink or similar programs.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.