Jump to content



Recommended Posts

Greetings, all...


I just downloaded ImgBurn - I have NOT installed it just yet. ImgBurn was recommended in a couple of forums while searching for an answer to my problem (via Google / keywords).


Bottom Line Simple Question: With ImgBurn, can I create a new ISO CD-R ("ISO-9660 file system without using Joliet"), and dump one silly little 36Mb file on it? (this is a 36 Mb file with the extension ".FRM")


I've already poured through the 20 "Guides" (backed them up / saved them to the Hard Drive, too). The answer doesn't seem to SPECIFICALLY be in the guides - also I am new to this, and the guides are a bit overwhelming (for now - after I get experience and do some research, I will understand them).


As YET, I am not that experienced at burning disks. I VAGUELY know what the difference is between ISO and UDP (to indicate my level of knowledge).


I back up files and stuff in Windows Vista using the native system ("Windows Live File System", and for my old antique DOS 6.22 computer; an old P-166 system for playing old DOS games, in the "Mastered" format - both are UDP format versus ISO). I MIGHT start getting more "into it" with ImgBurn; creating Music CDs, DVDs, etc... but for now, I have a critical need to do just this one thing.


My immediate problem, and the reason that I wanted this app for my system:


(1) I need to upgrade the firmware for my new shiny BluRay Disk Player (my FIRST BluRay Player - I've had it for two days now); from version 1.1 to the current version, 1.5.


(2) This is done by downloading the Firmware file from the Panasonic website (done already, about 36Mb, file extension is ".FRM", and downloaded the 8 page instructions in a .PDF file); and burning it to a CD-R in *** ISO-9660 file system without using Joliet ***


(3) I've already tried, on the off chance that it would work, under Vista using the "Mastered" file system. Mister Blu Ray just spits it out. Because apparantly, even using "Mastered", it is still a COPY OF A FILE on a UDF CD-R and the player wants an ISO CD-R.


(4) I've contacted Panasonic - they are mailing me a CD with the 1.5 firmware (should arrive in about a week), but in the meantime more firmware updates are inevitable as BluRay evolves - I want to be able to download and install the firmware updates myself. I would like to do this now with ImgBurn, if it will work, so i can "test the idea".


Under Windows XP, one can apparantly do this natively under Windows - the .PDF instructions from Panasonic say to download the .FRM file directly to the desktop (or download it and copy it to the desktop - I forget which); and -> click -> SEND TO -> the CD-R ; apparantly WinXP uses ISO 9660 when doing this. *Vista* does NOT.


Here are extracts from those .PDF instructions from Panasonic (copied and pasted):


4 Burn Firmware



Link to comment
Share on other sites

Select build mode

Add the .frm file

Change the setting in the tab Options to just ISO9660

Select your burner as destination

Burn the disc


If I are unsure - use a CDRW disc.



Link to comment
Share on other sites

It didn't QUITE work, but the behavior was different this time.



I installed ImgBurn.


Followed all instructions exactly.


Before, with a "Mastered" UDP CD-R created with the native Vista burning system, the BluRay player quickly rejected and ejected the CD-R.


When the CD-R was burned with ImgBurn, the BluRay player spun the disk for a while. Then the message "UPDAT NG" showed up in the fluorescent display panel (so far, this proves that the CD-R is basically in the right format this time). About a minute went by. Then the tray opened. I took out the CD-R, and closed the tray.


Then the BluRay player opened the tray again, and the fluorescent display panel on the player said "INSERT DISK", and the video signal to my television cut off - I just get a black screen with "NO SIGNAL" indication on my television. I closed the (empty) tray, but the BluRay player opened the tray again, with the message "INSERT DISK". It refused to keep the tray closed, and refused to power down. I even put a Blu-ray disk in, tried a DVD and a music CD - and in the meantime, I have a black screen / no signal.


Finally, after closing the tray about three times, the message "E DISK" was in the display, followed by "HELLO" (the message that occurs when the player is powered up), but STILL a black screen. BUT I could power down the player. When I powered up again, the player was acting normally, and sending an HDMI signal to the television. So I check the firmware status in the on screen menu - it was still version 1.1, indicating that it rejected the 1.5 version that I attempted to load? (hopefully, because I don't want to corrupt whatever firmware is in the BluRay player)


I tried several variations of this.


I turned off "Automatic Firmware Updates", and tried to manually start the firmware update through the on screen menu - but the BluRay player still tries to install from the CD-R automatically.


I THINK it is rejecting the burn for some reason. But the BluRay player is now acting normally, and it still says that the firmware version is 1.1, so I am glad that the firmware that is already installed (default 1.1) isn't (apparantly) corrupted... this CAN be a tricky thing. It plays BluRay disks OK, so I don't THINK I caused any damage.


It could be due to another setting that I have to make in ImgBurn -> options. It could be the write speed - maybe it needs to be slowed down from the default speed.


OR it could be the BluRay player, and the Panasonic documentation (the users manual, and the .PDF file explaining how to install new firmware) is incomplete and leaving out some details.


Oh well.


I will wait for the Panasonic firmware disc, and try that (it SHOULD work).


If the Panasonic disk works, it means that my home-made burn is incorrect.


If it DOESN'T work, then I will have to call Panasonic again and ask for assistance (I hate doing that, the last time I was on hold waiting for tech support for over TWO HOURS).


If anyone has anything helpful to add, from your experience, it would be appreciated.




I should be more specific about details;


Here is an extract from the last page of the .PDF file instructing how to download, burn and install the firmware (which, by the way, DOES NOT match what is said in the BluRay Player User Manual):


5 Install Firmware


• The firmware update may take up to 10 minutes to install. Please be patient during the firmware installation.

• Do NOT press any other buttons during the firmware update.

• Do NOT power the player OFF during the firmware update.

1) Press the [POWER] button on the Blu-Ray Disc Player to turn it ON, if it is not already powered ON.

2) Press the [OPEN/CLOSE] button to open the disc tray.

3) Load the CD with the firmware update into the disc tray.

4) Press the [OPEN/CLOSE] button to close the disc tray.


• After the disc tray closes, the player will first display BYE on the front panel display, automatically turn itself OFF, restart again within a few seconds, and begin installing the firmware update from the CD.

• If the player does not restart automatically following powering OFF, press the [POWER] button on the main unit to turn it ON.

• During the installation process you’ll see various messages flash on the front panel display.

• If the firmware version in the unit is the same as or higher than the firmware CD, UNSUPPORT will scroll across the front panel display. In this case, an update is unnecessary. Please remove the disc.

(here there is a picture in the .PDF of the fluorescent display showing "UNSUP PORT")

5) When the firmware installation is complete, FINISH will be displayed on the front panel and the disc tray will open automatically. (If it doesn’t, press the [OPEN/CLOSE] button.)

(here there is a picture in the .PDF of the fluorescent display showing "FINISH")

6) Remove the firmware update CD, but do not close the disc tray.

7) Press the [POWER] button to turn the power OFF. The disc tray will automatically close and the unit will power OFF.

DMP-BD60 Blu-Ray Disc Player Firmware Installation Instructions

Page 8 of 8


Here is what actually occurs when I try it with the CD-R I created with ImgBurn:


First, about the time it takes to install. It IS NOT taking 10 minutes. It's more like about 50 seconds or so. Indicating that it is rejecting the burn/update?


When I insert the CD-R, after it spins momentarily, the video/audio HDMI signal to the television cuts off. The fluorescent panel says "BYE", and the BluRay player does power down momentarily and then powers up. Just as in the .PDF user instructions... and the HDMI audiovisual signal remains off, the television screen remains black with a "NO SIGNAL" indication. This persists throughout the procedure.


On the front panel (fluorescent display) I get the message "L FVU". ("Load FVU"? What is an "FVU"?)


A few seconds...


Then the message "L DRV" appears ("Load Drive"?)


A few seconds...


The message "UPDAT NG" (which I assume means "UPDATING").


After about 50 seconds (NOT 10 minutes) the tray opens. The message "UPDAT NG" remains. I take out the CD-R, press the power button without closing the tray (just as the instructions say to do). The tray closes. BUT the player does not power down. Instead, the tray opens again with the message "INSERT DISK".


I close the tray 3 or 4 times, and the Player front panel displays "E DISK". The tray remains closed this time. Then the message "HELLO" appears, BUT there is no HDMI signal to the television. THIS TIME, though, I can power down. The front panel says "BYE" and the player powers down. When I power up again, the player acts normally, and in the appropriate menu / status display, it indicates firmware version 1.1 (the old version... not the new version 1.5).




... it does in fact look like it STARTS to accept the burn, but then rejects installing the firmware for some reason.

Edited by JeffBTX
Link to comment
Share on other sites

I found a customer review on Amazon, for the same BluRay player I have, and he describes symptoms VERY similar to mine.


In his case, he was trying to use a burner called "Express Burn", and the firmware CD it produced was behaving very similar to what I described.


He finally solved the problem by getting the Roxio burner, and he used these settings (copied / pasted from his post):

My Roxio CD write settings were TAO Open, Mode 1, ISO+Juliet, and Use Disc for Only One Recording.


(I think he means ISO+Joliet. BUT... Panasonic says NOT to use Joliet???? I am too new to this, in my researches I read that "Joliet" has something to do with longer filenames, but beyond that I am lost here...)


This apparantly worked, he was able to update his firmware.


I looked through the ImgBurn settings and options. The only thing that is easily obvious is that TOOLS -> SETTINGS -> WRITE -> OPTIONS, Write Type default = DAO/SAO. There is a TAO setting, and the person i refer to in the review says " ... TAO Open ... ".


Could this be the problem?


Updating firmware is very tricky... I don't want to experiment (much) without some advice, here... otherwise i could end up with a "dead" Blu-ray player.

Link to comment
Share on other sites

Seeing as how your player did actually recognise the disc as an update CD, I'd have to say what you did in ImgBurn (configuration wise) worked ok.


Your player might just be having a problem reading the discs you're using.


Can you post the log of that burn you did? Do you verify your burns? What speed did you burn at?

Link to comment
Share on other sites


Thank you for your reply...


Unfortunately I do not have a log for the CD-R I burned. I didn't know, but I did just check the ImgBurn directory to see if it "kept the last log" or something (no). I can burn another one, and keep the log and post it. All things considered, though, including the next statement, I don't know if the log would help... but I WILL try again and keep the log.


I DID verify the burn. At the end of the procedure, ImgBurn reported "success" and played a short tune.


Speed was "Auto".


The disc I used : Memorex CD-R (the BluRay player *specifically* says to use CD-R for firmware updating),

ratings: 52x, 700MB, 80 minutes


I will try to burn another disc shortly.


I will leave the speed to "Auto" for now (unless anyone has advice for yet another attempt... to tell you the truth, I wouldn't know where to start on forcing a speed, it depends on the Blu-Ray player (?) and I don't have data on that ...).


This time I will set the Write Type to TAO (versus the default of DAO/SAO); since that other BluRay Player Owner set to TAO under Roxio for his successful burn and firmware update.


Should I set the write mode to "CD" instead of "Auto"? (I will leave it on Auto for this second attempt - by the time I've tried it; I will wait for advice on this - unless this second attempt is successful).


I will post the results, along with the burn log.




Not specifically relevant: there is another way to update the firmware, and that is to connect the Player to the internet (just in case someone responds and mentions it). The problem is that my computer is in one room, my television / BluRay player in another. Okay - the player and television are not that heavy, and I CAN temporarily move both so that the player has access to my router. I wouldn't be doing it all that often - just when there is new firmware.


BUT: on page 16 of the user manual it says to "use Category 7 straight LAN cable (STP)". I cannot find a reliable source of that (never even heared of it until I got the Bluray player). I am an Amateur Radio Operator... I have a LOT of bookmarks to electronics suppliers, none of them carry it. I did a google search - VERY FEW (less than 1 page) of links came back. The ONE semi-reliable-looking USA supplier in California looks ... "shady" (they ONLY take online orders, DO NOT take telephone orders, their pages on payment -> credit cards looks suspicious). The BluRay player manual says that the DSL connection must be at least 1.5 mbps for "BD Live" and "VieraCast" (neither of which I am interested in)... my DSL connection is 6 mbps... between my internet connect point, DSL Modem, and router, there are two CAT 5 cables and a CAT 5e cable... my computer runs just fine, I've monitored my connect speed frequently and it is always 6 mbps.


I am going to email Panasonic Tech Support shortly, and ask them if they are SURE I can't use CAT 5 / 5e / 6 if I *just* intend to upgrade the firmware now and then (and not stream HI DEF through everything). In the meantime, I am focusing on the: download the firmware / burn the CD-R method, it is best for my situation.


(edit) I just emailed Panasonic Support about the ethernet cable. I should have a reply in 2-3 days. Meanwhile, there was a tutorial on the site on how to connect for "BD Live"... it didn't mention the cable category ... it just says " ... plug an ethernet cable ... "; there were three methods, and one was using a *wireless* link (using a wireless router and repeater), so I still don't see for myself why a "CAT 7" cable should be required, if the Blu-Ray player is supposed to be able to work over wireless.

Edited by JeffBTX
Link to comment
Share on other sites

I figured out where WinVista keeps the logs on the hard drive ( ...AppData\Roaming\ImgBurn\Log Files\ImgBurn.log


In the meantime, for this second attempt, I copied and pasted the log from within ImgBurn into a .txt file.


This second attempt did not work either. If anything, it might have rejected the CD-R "a bit sooner" (but it is hard to say).


What I did differently than the first time:

( 1 ) Gave my CD/DVD drive a good cleaning (using a reliable method that I have always used, and never caused problems; I back up data frequently to CD-R, CD-RW, DVD-R, DVD-RW)

( 2 ) Changed the Write Type from DAO/SAO to TAO

( 3 ) Changed the Write Speed from AWS (MAX) to 52x (but see the log below, the ImgBurn log has this : (Speeds: 8x, 16x, 24x, 32x, 40x, 48x)) (should I drop the speed down? any recommendations?)


(I know from experience that when I burn a CD-R for my antique DOS computer (mostly old DOS games that I might download now and then), I use the "Mastered" format from WinVista, and I have to force a speed of 16x. I derived that through experimentation).


Here is the ImgBurn log for this second attempt:



I 14:41:46 ImgBurn Version started!

I 14:41:46 Microsoft Windows Vista Home Premium x64 Edition (6.0, Build 6002 : Service Pack 2)

I 14:41:46 Total Physical Memory: 8,386,108 KB - Available: 7,036,764 KB

I 14:41:46 Initialising SPTI...

I 14:41:46 Searching for SCSI / ATAPI devices...

I 14:41:46 Found 1 DVD

Edited by JeffBTX
Link to comment
Share on other sites

I 14:45:52 Destination Device: [1:0:0] ASUS DRW-1612BL 1.06 (E:) (ATA)

There's newer firmware available for your burner (remove any disc and close the tray before updating then reboot after it's finished).


Also I would burn at 8x or 16x ;)

Link to comment
Share on other sites

I found out that the "Global" Panasonic support website has verson 1.7 of the firmware, while the USA Panasonic still has 1.5. On the Amazon site for this player, in a customer review, it said that this is because the USA site is slow in updating their servers. Version 1.7 improves compatibility with newer Blu-Ray disks even more than 1.5. I downloaded 1.7 (North America / Latin America version), and made a copy of the instructions for burning and installing the firmware.


There was this cryptic (to me) statement:

When using writing software, please follow the operating instructions provided for the writing software. Please be aware that "packet-writing" is not supported.


I don't know if this bit of information would help.....

Link to comment
Share on other sites

I 14:45:52 Destination Device: [1:0:0] ASUS DRW-1612BL 1.06 (E:) (ATA)

There's newer firmware available for your burner (remove any disc and close the tray before updating then reboot after it's finished).


Also I would burn at 8x or 16x ;)




Thank you, I downloaded that drive firmware and I will check it out shortly.


I made a note of your recommendation for write speed.




I installed the CD/DVD drive firmware OK (of course I virus scanned it first). It seems to have installed correctly.... I started ImgBurn, and it does indicate that now the drive is at 1.10. MMalves ; again, thanks for the tip.

Edited by JeffBTX
Link to comment
Share on other sites

Again... the instructions (again and again, and in the BluRay Player user's manual) state that ONLY a CD-R can be used for installing the firmware update this way ( ... with a user-created firmware update CD. )


One source of frustration ( and criticism against Vista that I have seen in various forums ) is that Vista ONLY uses "UDF format", whereas WinXP uses "ISO format". It doesn't matter to me ( until now ) ; the data backups that I make for my Vista computer are usable in my Vista computer. But the firmware CD for the BluRay player needs to be in ISO format, and apparantly WinXP can do that natively. That is why I needed to look for a CD burner program, and why I have now installed ImgBurn.


There is * something different * between the way that ImgBurn is burning the CD-R, and the way that WinXP burns natively. I have two computers; one is an antique DOS 6.22 system, the other one is Vista Home Premium 64. If I had WinXP and knew more about ImgBurn, I might be able to figure out the settings / options to get this to work.


Please read these two extracts from Adobe Acrobat (.PDF) files:



Extract from the Adobe Acrobat .PDF instructions for burning the 1.5 firmware to a blank CD-R using WinXP.

From the Panasonic USA support website. They list 1.5 as the most recent version of the firmware.


4 Burn Firmware



Link to comment
Share on other sites

I just registered on the "AVS Home Theatre forums". I searched in the forums, mainly in a specific section focused on my specific BluRay player, and searched using keywords that would bring up burning firmware with IMgBurn. I'll post some copy / pastes I made, they might be helpful. Specifically, again, I DON'T know what file options to set, that is what I need help with.


- From "RBTO"

I gave myself a scare tonight when I tried to update my new BD60 firmware from version 1.1 (supplied with the player) to 1.5 which is currently offered through Panasonic's web site.

I downloaded the .exe file, unzipped it and burned a CD with Image Burn as I thought I had done for my BD 35 updates. When I loaded it into the BD 60 it came up with the error message "UP D NG" which I assume means the update is no good. Image burn had verified the integrity of the disk file and it would show up as the proper .FRM file when I opened the disk so I was almost certain the disk was good - NOT. After this error message was displayed, all the player would do was call for a disk to be inserted with "INSERT" and then it would spit the disk back out. Powering down did no good and it wouldn't take any CD, DVD or BD. I was about to give up when I decided to burn the update using my old standby, Roxio. I did that, and presto, the update worked fine. Apparently Roxio is what I used for my previous updates with my BD35 and it DOES make a difference (anyone care to explain?). Thought members might want to know, now that firmware updates are being issued for the BD60.

- "moviegeek"'s response to RBTO

IMGBURN only writes to CD's with image files,the FRM file needs to be burned in data mode.

Also Panasonic requires the CD to be ISO9660 not UDF.

-from wymann

Originally Posted by moviegeek / IMGBURN only writes to CD's with image files,the FRM file needs to be burned in data mode.

Not true. Click "write files/folders to disc" to burn data or select Mode: Build and Output: Device. Set file system options in the options tab.

* Note inserted here by JeffBTX: " ... or select Mode: Build and Output: Device" ... that is what I have been trying. WHICH FILE SYSTEM OPTIONS DO I NEED TO SET IN THE OPTIONS TAB???????


... I only post these next two because I mentioned 1.7 earlier. I will *try* to update to 1.5 from the USA site, if I get any solutions here in the ImgBurn forum. If it works, THEN maybe I will decide concerning 1.7 from the global site.

-from daakness

I called Panasonic this morning about the firmware upgrade for the DMP-60K. They said the firmware upgrade that is on the global website is NOT for US models. This would explain why my unit would not accept it when I burned it onto a disc off of the global website. So far I have not had any issues.

-from rwestly

The firmware on the Global Website is compatible with the US units. Select North American from the region list.

( there are a few other references to firmware version 1.7 ; those that say they have installed it ( the NORTH AMERICA version ) are having no problems )


From another section of the AVS forum. This is NOT my opinion... I am too inexperienced to have an opinion... I am just pasting in the comment:

I build all of my computers from scratch so I don't have to worry about uninstalling Dell bloatware. However the fact remains that among CE equipment firmware ISO Recorder retains the best compatibility. For instance, with Toshiba firmware ISOs ImgBurn struggles and burns coasters with default settings, while ISO Recorder works fine with changes whatsoever to default settings. I have not found a CE firmware where ISO Recorder does not work with literally a few clicks of the mouse.

ISO Recorder is much easier to use than ImgBurn and has better compatibility with CE manufacturers across the board. While ImgBurn is nice for power users, for people who don't know how to record an ISO in the first place I feel ISO Recorder is a far simpler, easier, and more reliable tool to recommend. While ImgBurn offers advanced options, if you dont know what to do with an ISO in the first place then its probably not the best recommendation IMO.

A response: I have never used ISO RECORDER, but I would give it a try on your recommendation. However, I would agree, Imgburn has been the best burner I have ever used, hands down. Never had a coaster with it. And it now does blu-ray too.

Another response:Well my friend Im glad to hear you build your computers. And that is what I do with my Dells, I find it cheaper to do it that way.

So what program do you use to burn your media with? From what you are saying about ImgBurn "While ImgBurn is nice for power users" I would think you would fall into the power user category.

I would think that someone "I build all of my computers" would not use a Toshiba burner.(maybe benQ, lite-on or go high end) And also someone that is into computers as it would seem you are would know about Taiyo Yuden CD/SL DVD. However I do agree with you about Verbatim but only for DL DVD.

So what burners do you use? I already know what media you use.

And clearly you do not have the latest version of ImgBurn because it also "literally a few clicks of the mouse" Its that easy also when you use EZ-Mode Picker (default).

But it is very easy to find out what burning software works better. Nero tool kit.

Update; here are two links. 1st one is for ISO Recorder. 2nd For ImgBurn and how they are raeted on Cnet/Download.com. I rest my case.

Link to comment
Share on other sites

XP's disc burning util does actually create Joliet file system descriptors.


It also writes the disc as Mode 2 / Form 1 rather than Mode 1 and creates a 2nd session so you can add to it.


So how do I emulate that in ImgBurn?

Link to comment
Share on other sites

ImgBurn won't build an image that's Mode 2 / Form 1 - period.


Adding the Joliet descriptors is easy though, just change the file system selection.


EDIT: I still don't think that's the problem though.


There's only 1 file on the disc so for the player to even attempt to upgrade itself before, it MUST have seen it ok and recognised it as such.

Link to comment
Share on other sites



Thanks... sorry, I have since (over the past day) found more data...


When I put in the disc (burn attempt by me) the player says:

L FVU (whatever that is...)

L DRV (load drive?)



... and so on.


I have since found out from others that have this BluRay player that "UPDAT NG" means "Update No Good". I was assuming that it was an abbreviation for "Updating".


So apparantly, the disc (all three attempts so far - I don't want to mess with this too much, could result in a necessity to send the player in for repair)... was NEVER correct.


So far, the only CONSISTANT things I have found (I will paraphrase, but the details are accurate):

"I tried Image Burn, that didn't work, so I bought Roxio - that worked"

"I tried Image Burn, that didn't work, so I used Nero Express".


I've yet to find anyone who says that they specifically used a *free* burning app to burn and install this firmware. I insist on free because the native WinVista system works just fine for backing up - I don't want to buy something just to update firmware for one BluRay player.


I DID find out, though, that Cat 7 cable to connect between the Player and the internet (for firmware update) is not necessary - the user manual says to use Cat 7 ... but I asked about this in another forum, users say they use Cat 5 all the time ... Cat 5e is considered overkill by one person. I am going to order Cat 6 cable (just to be sure) - I should have it in two days. The only hassle is temporarily moving my 26 inch TV (not THAT heavy) and BluRay player into my "computer room" near my router... but firmware updates do not occur that often.


My computer has to be kept separate from the rest of my apartment to keep cat fur out of it, and cat spit off of my monitor. My cat likes to lick screens for some reason. My TV is up too high for him to reach it.


I would RATHER download the firmware and use a CD-R, but I have a firmware disk on the way from Panasonic, and will have an ethernet cable for the Player soon.

Link to comment
Share on other sites

Cat 7 is a misprint. Cat 5/5e/6 will all work fine - it's just a network cable and it's not like the play will have some state of the art network interface... it'll be a bog standard 100Mb one or 1Gb TOPS!


I guess it's possible that the firmware update requires Mode 2 / Form 1 but I still don't see why/how the player would know it's a firmware update disc if it couldn't read the update file in the first place.

Link to comment
Share on other sites

Years ago I upgraded the firmware on a Philips dvd player I had (and if memory serves correct I used a CD-RW disc) so I just had a look back at the instructions they provided. One thing that stands out to me is they specify to use IS09660 Level 2 file system and by default ImgBurn uses Level 1.


Now I realise this is for a Philips DVD player and not a Panasonic BD player and the instructions, and therefore requirements, are basically irrelevant so don't read too much into it but I thought I'd throw them out there for you anyway, for what it's worth... perhaps it can offer some further ideas if you are still persisting with a freeware solution.




Instructions from Philips for creating a firmware upgrade disc:



Link to comment
Share on other sites

Cat 7 is a misprint. Cat 5/5e/6 will all work fine - it's just a network cable and it's not like the play will have some state of the art network interface... it'll be a bog standard 100Mb one or 1Gb TOPS!


I guess it's possible that the firmware update requires Mode 2 / Form 1 but I still don't see why/how the player would know it's a firmware update disc if it couldn't read the update file in the first place.


Hmmm... you're right... how does the player KNOW to invoke the update procedure in the first place if the burn is "bad" (or in an inappropriate format)? It would seem that it wouldn't be able to even read the filename (PANA_DVD.FRM)? I don't know enough about it. I hardly know ANYTHING about this subject. If the CD is in the wrong "mode" or "form", then is the CD-R DIRECTORY still readable? Maybe the Blu-Ray player can see the filename, goes into update mode, and then rejects the actual firmware load because the data is "bad" (from the viewpoint of the Blu-Ray player).


Cat 7 cable; I don't know. I didn't even know it existed until the Blu-Ray player arrived last friday and I read the user's manual. But I looked it up - wikipedia has an entry on it, and there are a FEW websites that sell it. From what I can tell, most of the sites are based from China or Japan. There is ONE company in California / USA, but some things make me mistrust them - I wouldn't want to give them my credit card number. Apparantly Cat 7 cable was invented in 2006, so right now it is rare. Yes, either it is a misprint or that is just a case of overkill on Panasonic's part.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.