Jump to content

ImgBurn 2.5.1.0. Ask Toolbar Auto Installs / cannot remove


Pog
 Share

Recommended Posts

Hi, have just d/loaded ImgBurn 2.5.1.0 (updated from 2.5.0.0). I installed while connected to the Net and now I have an unwanted ASK toolbar that cannot be removed. The Installer froze while I was trying to uncheck the Ask options, but then continued and I wasnt able to uncheck anything.

 

Now Im stuck with this gunk. I go to uninstall Ask Toolbar but all I get is Modify or Repair options with no option to Remove. When I use the Modify dropdowns to select "This feature will not be available" the uninstall fails everytime, so Im stuck with it. What on earth...

 

Please advise.

Link to comment
Share on other sites

Thanks for the prompt reply.

 

Have been trying to uninstall from Add/Remove apps, as its there as Ask Toolbar. There is no option to remove (as I can see) under IE or FF.

Link to comment
Share on other sites

AskUninstall.png

 

Gah! This thing just takes you round in circles! It thinks youre trying to install when you actually want to uninstall. Again no Remove option. Modify just trys to reinstall.

Link to comment
Share on other sites

Ok, Ive managed to remove it.

 

Basically, the reason it did not uninstall is because I wasnt using Windows default Add/Remove. I use a third party Add/Remove as it gives more options and does better clean up. Strange that the Ask Toolbar only adds remove options from Windows own Add/Remove and not others?

 

Anyway, thank you for your time.

Link to comment
Share on other sites

No offence but I don't think it 'froze' and then auto installed at all.

 

I wrote the script that handles it all and it's been checked and double checked.

 

I think you just clicked 'Next' like there's no tomorrow and you'd already clicked 'Next' on the toolbar offer page before you twigged what it actually said.

 

Clicking 'Next' (or 'Install' as I believe it's currently shown) on that page caused it to be installed there and then - that'll be the slight pause you experienced.

 

Believe me, it doesn't install anything until you've clicked 'Next'/'Install' on that page WITH the checkbox accepting Ask's EULA still checked.

 

Anyway, glad you've got it sorted.

Link to comment
Share on other sites

No offence but I don't think it 'froze' and then auto installed at all.

 

I wrote the script that handles it all and it's been checked and double checked.

 

I think you just clicked 'Next' like there's no tomorrow and you'd already clicked 'Next' on the toolbar offer page before you twigged what it actually said.

 

Clicking 'Next' (or 'Install' as I believe it's currently shown) on that page caused it to be installed there and then - that'll be the slight pause you experienced.

 

Believe me, it doesn't install anything until you've clicked 'Next'/'Install' on that page WITH the checkbox accepting Ask's EULA still checked.

 

Anyway, glad you've got it sorted.

 

Its a damn fine bit of software, regardless. Sorry if I insinuated that your code had a bugged install. Looking back I think what happened is that the Firewall kicked in, delayed everything and as you stated Id probably hit the next button while it was waiting for input.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.