Jump to content

failing to burn .img


Beyblayder
 Share

Recommended Posts

i was burning an .iso onto a single layer dvd, then clicked on an .img to burn to another disc and i got an error saying "Invalid or unsupported image file format!"

The .iso burned fine, was a bigger file, and from the same dvd stack.

I've tried cleaning the disk, and 2 other disks. Nothing seems to be wrong there, so I believe the problem is the program.

Imgburn homepage says it supports .img files, so im not sure what is wrong.

 

I 21:02:20 ImgBurn Version 2.5.5.0 started!

I 21:02:20 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)

I 21:02:20 Total Physical Memory: 3,144,748 KB - Available: 2,318,308 KB

I 21:02:20 Initialising SPTI...

I 21:02:20 Searching for SCSI / ATAPI devices...

I 21:02:20 -> Drive 1 - Info: CD-ROM F567E 00M9 (F:) (ATA)

I 21:02:20 -> Drive 2 - Info: SONY DVD RW DW-Q28A KYS1 (E:) (ATA)

I 21:02:20 -> Drive 3 - Info: HL-DT-ST DVDRAM GP08NU40 1.00 (I:) (USB)

I 21:02:20 Found 1 CD-ROM, 1 DVD±RW and 1 DVD±RW/RAM!

Edited by Beyblayder
Link to comment
Share on other sites

Well according to their page, the img file is only for USB. It doesn't seem like they provided a STANDARD optical disc image. I don't think there is much we can help you with. Perhaps you can request the developers of that OS to provide an optical disc image as well.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.