Jump to content

Build mode batch?


rendez2k
 Share

Recommended Posts

no theres no option to do that , try opening 2 instances of imgburn instead

 

I get this when I run two at a time:

 

I 16:45:51 ImgBurn Version 2.0.0.0 started!

I 16:45:51 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 16:45:51 Initialising SPTI...

I 16:45:51 Searching for SCSI / ATAPI devices...

I 16:45:51 Found 1 DVD-ROM and 2 DVD?RWs!

I 16:54:31 Operation Started!

I 16:54:31 Building Image Tree...

I 16:54:31 Checking Directory Depth...

I 16:54:31 Calculating Totals...

I 16:54:31 Preparing Image...

I 16:54:31 Checking Path Length...

I 16:54:31 Image Size: 3,747,184,640 bytes

I 16:54:31 Image Sectors: 1,829,680

I 16:54:39 Operation Successfully Completed! - Duration: 00:00:08

I 16:54:39 Operation Started!

I 16:54:40 Source File: -==/\/[bUILD IMAGE]\/\==-

I 16:54:40 Source File Sectors: 1,829,680 (MODE1/2048)

I 16:54:40 Source File Size: 3,747,184,640 bytes

I 16:54:40 Source File Volume Identifier: JJ_LIKING_YOURSELF

I 16:54:40 Source File Application Identifier: IMGBURN - THE ULTIMATE IMAGE BURNER! © 2006 LIGHTNING UK!

I 16:54:40 Source File Implementation Identifier: ImgBurn

I 16:54:40 Source File File System(s): ISO9660, UDF (1.02)

I 16:54:40 Destination Device: [0:0:0] _NEC DVD_RW ND-3550A 1.Y6 (D:) (ATA)

I 16:54:40 Destination Media Type: DVD-R (Disc ID: TYG03) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x)

I 16:54:40 Destination Media Sectors: 2,298,496

I 16:54:40 Write Mode: DVD

I 16:54:40 Write Type: DAO

I 16:54:40 Write Speed: 8x

I 16:54:40 Link Size: Auto

I 16:54:40 Test Mode: No

I 16:54:40 BURN-Proof: Enabled

I 16:54:40 Filling Buffer...

I 16:54:41 Writing LeadIn...

I 16:55:27 Writing Image...

W 16:58:38 Waiting for buffers to recover...

W 16:58:41 Waiting for hard disk activity to reach threshold level...

I 16:58:43 Writing Image...

W 17:01:38 Waiting for buffers to recover...

W 17:01:43 Waiting for hard disk activity to reach threshold level...

I 17:01:46 Writing Image...

W 17:02:20 Waiting for buffers to recover...

W 17:02:25 Waiting for hard disk activity to reach threshold level...

I 17:02:31 Writing Image...

W 17:05:19 Waiting for buffers to recover...

W 17:05:23 Waiting for hard disk activity to reach threshold level...

I 17:05:30 Writing Image...

W 17:06:02 Waiting for buffers to recover...

W 17:06:04 Waiting for hard disk activity to reach threshold level...

I 17:06:12 Writing Image...

I 17:07:34 Synchronising Cache...

I 17:08:01 Image MD5: 25122e0c5a313762f2ce0db1726e35b7

I 17:08:01 Operation Successfully Completed! - Duration: 00:13:21

I 17:08:01 Average Write Rate: 5,040 KB/s (3.6x) - Maximum Write Rate: 8,743 KB/s (6.3x)

 

They both seemed to come out OK !! My tired ole puter, been doing a lot of stuff to try and correct:

 

http://forum.digital-digest.com/showthread.php?t=67828

 

I usta do dual burns, with out a hicup, burning is the only issue. Everything else is fine, I can do dual transcodes with Shink or Clone without a problem (if I want to just create iso). Burin singles is my best bet, but I have had singles fail in the past. If it keeps actin up a NEW PS will be next I guess.

 

I've added a cooler, which did it's job, but I think it was as LUK mentioned .... cables or power distribution ... at least for the failed burns .... haven't had one since redistributing power to the drives and adding the cooler .... the was the closest it came ... I was expecting it to fail ....

 

AX

 

@LUK ..... 2.0 is lookin good, don't need Nero anymore ..... :thumbup:

Link to comment
Share on other sites

hi X

 

from the changelog:

 

Added: Buffer Recovery (+ user configurable threshold settings) for times when burning and hdd goes mental, meaning device buffer empties. This means less start / stopping for the drive.

 

this is what is causing these ....

 

W 17:02:20 Waiting for buffers to recover...

W 17:02:25 Waiting for hard disk activity to reach threshold level...

 

.....entries in your log, its nothing to worry about its just info for you

Link to comment
Share on other sites

Yeah basically, your machine couldn't cope with running 2 versions off the same hdd or whatever (maybe 2 dvd drives on the same channel or a hddd + dvd on the same channel?).

 

As such, the buffers weren't keeping full and so buffer recovery kicked in to stop multiple buffer underruns.

Link to comment
Share on other sites

Hi corny and LUK,

 

Thanks for the info mucho appreicated ....

 

LUK,

 

Very KEWL what you done with ImgBurn, give Nero a run for there money ....... keep up the great work .... Fantastic Tool !!!!!

 

Will you be incorporating the Batch feature into the Build Mode in the future ?

 

AX

Link to comment
Share on other sites

THX for the reply ..... not a big deal, just a couple of clicks to select the next folder (gotta load a new disc anyway) !

 

I can't say enough about how sweet ImgBurn is, SUPER improvements ... keep up the great work .... donation sent (read the note !!!) ;-)

 

 

AX

Edited by AlienX69
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.