Jump to content

cannot burn "extras" files that are needed


Recommended Posts

when trying to burn an "instructional how to play guitar" iso/vob file i downloaded from the internet, there are 5 songs listed on dvd but it will only burn 2 of the songs listed. in the main title it shows more than one title. it may show title 1, then title 4,10, 12, 15 , 16 but the other titles show up in the extras which i need. after re-authoring and backing up imageburn will not let me burn the extras. after burning the dvd it only plays 2 of the songs. so i tried to add in the extras and burn but when i tried to play it on my dvd/tv it came up as a "disc error". i use memorex dvd-r discs on a windows 7 pc. am i doing something wrong? i use the write files/ folders to disc app.

Link to comment
Share on other sites

  • 3 weeks later...

the files i get i have gotten from online sources. after viewing it with imageburn i know the whole dvd is there and seems like nothing missing. it is always with the vob file format which to me means pals format. anytime i get a pals file imageburn never works whether i write it or build it or turning it into iso files. even converting them into iso files it still does not work. i've tried every way even using about 15 other programs to reverse it to ntsc files but it never works. out of 20 files listed imageburn will show at least 5 files that will work. the rest will appear as extras but are files needed since these are guitar how to play dvds. when i reauthor them to window in order 1 thru 20 it will just give me a disc error after burning after trying in my dvd player. i have many new coasters for my coffee table and came up with a lot of new cuss words lol. i have about 5 folders containing vob ,bup,ifo files. either i'm not doing something right or there is no way to convert these files even though i have used the many programs that say it can be done. i have researched every link online to find out what the problem could be. but the results are the same everytime. "DISK ERROR". imageburn goes through the whole routine of writing or building the dvd with no problems. but when done and playing in dvd player it gives me the "DISK ERROR".

Link to comment
Share on other sites

I 10:53:30 Volume Label: Disk 1

I 10:53:30 IFO/BUP 32K Padding: Enabled

I 10:53:30 Region Code: 1, 2, 3, 4, 5, 6, 7, 8

I 10:53:30 TV System: PAL

I 10:53:30 Size: 4,052,025,344 bytes

I 10:53:30 Sectors: 1,978,528

I 10:53:30 Image Size: 4,052,811,776 bytes

I 10:53:30 Image Sectors: 1,978,912

I 10:53:58 Operation Successfully Completed! - Duration: 00:00:36

I 10:53:59 Operation Started!

I 10:53:59 Source File: -==/\/[bUILD IMAGE]\/\==-

I 10:53:59 Source File Sectors: 1,978,912 (MODE1/2048)

I 10:53:59 Source File Size: 4,052,811,776 bytes

I 10:53:59 Source File Volume Identifier: Disk 1

I 10:53:59 Source File Volume Set Identifier: 3F1656AB001E3218

I 10:53:59 Source File Application Identifier: IMGBURN V2.5.5.0 - THE ULTIMATE IMAGE BURNER!

I 10:53:59 Source File Implementation Identifier: ImgBurn

I 10:53:59 Source File File System(s): ISO9660, UDF (1.02)

I 10:53:59 Destination Device: [1:0:0] HL-DT-ST DVD+-RW GT10N A108 (D:) (ATA)

I 10:53:59 Destination Media Type: DVD-R (Disc ID: RITEKF1) (Speeds: 2x, 4x, 8x)

I 10:53:59 Destination Media Sectors: 2,297,888

I 10:53:59 Write Mode: DVD

I 10:53:59 Write Type: DAO

I 10:53:59 Write Speed: MAX

I 10:53:59 Link Size: Auto

I 10:53:59 Lock Volume: Yes

I 10:53:59 Test Mode: No

I 10:53:59 OPC: No

I 10:53:59 BURN-Proof: Enabled

I 10:53:59 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x)

I 10:53:59 Filling Buffer... (40 MB)

I 10:54:00 Writing LeadIn...

I 10:54:40 Writing Session 1 of 1... (1 Track, LBA: 0 - 1978911)

I 10:54:40 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 1978911)

I 11:03:30 Synchronising Cache...

I 11:03:59 Exporting Graph Data...

I 11:03:59 Graph Data File: C:\Users\Joe\AppData\Roaming\ImgBurn\Graph Data Files\HL-DT-ST_DVD+-RW_GT10N_A108_MONDAY-AUGUST-22-2011_10-53_AM_RITEKF1_MAX.ibg

I 11:03:59 Export Successfully Completed!

I 11:03:59 Operation Successfully Completed! - Duration: 00:10:00

I 11:03:59 Average Write Rate: 7,481 KB/s (5.4x) - Maximum Write Rate: 10,685 KB/s (7.7x)

I 11:03:59 Cycling Tray before Verify...

Link to comment
Share on other sites

the above log is the burn i did. it still came back with a disk error on my tv after playing in my dvd player. this file/dvd does play completely and without problem on my computer. i also have 4 other such pals files that do the same exact thing when i try burning them. when it comes to doing pals folders with vob i have never been able to do one successfully. if i just burn the ones that it shows in main titles they will burn , but when it comes to adding extras which are parts 2,3,4 of the main title it will not work.

Link to comment
Share on other sites

yes it's a re-author problem and a burn problem. it only happens with pals vob files. i have used other programs as well since i kept getting this same problem with imgburn. but the other programs did the same thing just as well. i even tried converting the files to avi with the program software "convert vob to avi". what i noticed about using that program (besides doing the same thing) was the way the files were labeled. vts_01_0 and vts_01_1 , vts_02_0 and vts_02_2 and so on, everything that ended in zero would not convert. i even tried re-naming the files ending in zero but to no avail. but thanks for the tip. i joined that site but it will not let me post anything for 5 days and i didn't see anything in the forums pertaining to my situation. but thanks for the imfo any lead helps.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.