Jump to content

Burning in Windows 8


Recommended Posts

Hi...I am facing one of the weirdest problems...after installing Windows 8 64bit, I started facing problems with burning in Imageburn. It would be stuck at "Writing Lead-in", and the system would hang. I tried using Nero Burning Rom as a way to test it, but the same thing happened, meaning the issue I am facing is not related to Imageburn...or so I thought!

So, after some long time researching and trying to burn media, I would be able to succeed in 1% of the times. I tried changing the media, and the same thing happened. I even changed my drive and bought a new one (it was working perfectly before switching to Windows 8), and I bought the same drive as I've been using it for many years (LG HL-DT-ST GH22NS90, SATA), installed the latest firmware but faced the same issue. The last resort was to take the computer to a repair shop. I explained my problem, and he uninstalled Imageburn and my version of nero, installed his own version of Nero Express, and used new DVD DL +R from his shop, and it immediately worked like magic. I told him don't want to stop using Imageburn, and he told me this cannot happen, and I must start using Nero instead, or downgrade to Windows 7. He doesn't know Imageburn, but his solution worked.

When I insisted on using Imageburn, he told me he'd remove his version of Nero Express, and he did so. When I went back home, I installed my version of Nero Express 12, and faced the same problem I uninstalled Imagburn, restarted the machine, but the faced the same issue (using blank DVD DL +R from the same shop, and even standard DVD 4.7GB). I tried downloading the latest version, but to no avail. The same for the previous version...

This is really strange, and I cannot find a reason why this is happening. Was wondering if you've faced this issue, or know why this would be the case! I cannot pinpoint the cause of this problem, whether it's the drive, burning software or OS, or a combination!


Edited by KhaldoonSaid
Link to comment
Share on other sites

I 03:24:06 ImgBurn Version started!
I 03:24:06 Microsoft Windows 8 Professional x64 Edition (6.2, Build 9200)
I 03:24:06 Total Physical Memory: 4,157,940 KiB  -  Available: 3,169,668 KiB
I 03:24:06 Initialising SPTI...
I 03:24:06 Searching for SCSI / ATAPI devices...
I 03:24:07 -> Drive 1 - Info: HL-DT-ST DVDRAM GH22NS90 HN01-13 (D:) (ATA)
I 03:24:07 Found 1 DVD±RW/RAM!
I 03:25:40 Operation Started!
I 03:25:40 Source File: C:\TR.dvd
I 03:25:40 Source File Sectors: 3,827,488 (MODE1/2048)
I 03:25:40 Source File Size: 7,838,695,424 bytes
I 03:25:40 Source File Volume Identifier: 15574
I 03:25:40 Source File Volume Set Identifier: f7724000MS UDFBridge
I 03:25:40 Source File Application Identifier: CDIMAGE 2.45 (12/06/2000 TM)
I 03:25:40 Source File Implementation Identifier: Microsoft CDIMAGE UDF
I 03:25:40 Source File File System(s): ISO9660, UDF (1.50)
I 03:25:40 Destination Device: [0:1:0] HL-DT-ST DVDRAM GH22NS90 HN01 (D:) (ATA)
I 03:25:40 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00)
I 03:25:40 Destination Media Supported Write Speeds: 4x, 8x
I 03:25:40 Destination Media Sectors: 4,173,824
I 03:25:40 Destination Media L0 Data Zone Capacity: 2,086,912 (Changeable: Yes)
I 03:25:40 Write Mode: DVD
I 03:25:40 Write Type: DAO
I 03:25:40 Write Speed: MAX
I 03:25:40 DVD+R DL Reserve Track: No
I 03:25:40 Link Size: Auto
I 03:25:40 Lock Volume: Yes
I 03:25:40 Test Mode: No
I 03:25:40 OPC: No
I 03:25:40 BURN-Proof: Enabled
I 03:25:40 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x)
I 03:25:40 Book Type Setting: DVD-ROM
I 03:25:40 Optimal L0 Data Zone Capacity: 1,913,760
I 03:25:40 Optimal L0 Data Zone Method: Copied From Original Disc
I 03:25:40 Set L0 Data Zone Capacity Succeeded!
I 03:25:40 L0 Data Zone Capacity - Effective: 1,913,760
I 03:25:42 Filling Buffer... (80 MiB)
I 03:25:43 Writing LeadIn...
W 03:26:16 Failed to Write Sectors 0 - 31 - Reason: Power Calibration Area Error
W 03:26:16 Retrying (1 of 20)...
W 03:26:53 Retry Failed - Reason: Power Calibration Area Error
W 03:26:53 Retrying (2 of 20)...
W 03:29:00 Retry Failed - Reason: Power Calibration Area Error
W 03:29:00 Retrying (3 of 20)...
I 03:29:14 Abort Request Acknowledged
W 03:29:22 Retry Failed - Reason: Power Calibration Area Error
E 03:29:22 Failed to Write Sectors 0 - 31 - Reason: Power Calibration Area Error
I 03:29:22 Synchronising Cache...
W 03:29:30 User opted to skip the 'Close Track/Session/Disc' functions.
E 03:29:30 Failed to Write Image!
E 03:29:30 Operation Aborted! - Duration: 00:03:50
I 03:29:30 Average Write Rate: N/A - Maximum Write Rate: N/A

Managed to get the log file! This happens on all writing speeds, not just the one mentioned below:

Edited by KhaldoonSaid
Link to comment
Share on other sites

That's not a good sign.


Try cleaning the drive with a lens cleaning disc if you have one arround.


Try discs from a different spindle to rule out the bad batch.


Failing that, get a new drive.

Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.