Jump to content

Device Not Ready (No Reference Position Found)


Recommended Posts

I have been trying to burn some DVD's using ImgBurn but I keep getting the Device Not Ready (No Reference Position Found)

The weird part is that if I use a HP dvd+r 16x at a burn speed of 2.4 the DVD will burn fine but whenever I pop in

a Verbatim DVD I get the Device Not Ready error. Can someone give me a little advice on where I can go from here?

I have read a few posts and have noticed at time the response is to purchase a DVD Cleaner. I've never purchased one &

haven't considered it until but I wouldn't know what brand to buy. Along with advice on the error can I also get some

advice on what the best DVD Cleaners are out there so when/if I do purchase one I don't want to get a cheap one that

doesn't help with the problem at all. Thanks for any help. I really appreciate it. Also, this is the only thing that ends up in the

log. I know that's not much to go on but it's all that's there.


I 04:15:02 ImgBurn Version started!
I 04:15:02 Microsoft Windows Vista Home Basic Edition (6.0, Build 6002 : Service Pack 2)
I 04:15:02 Total Physical Memory: 2,087,760 KiB  -  Available: 753,344 KiB
I 04:15:02 Initialising SPTI...
I 04:15:02 Searching for SCSI / ATAPI devices...
I 04:15:20 -> Drive 1 - Info: Optiarc DVD RW AD-7203S 1-W2 (D:) (ATA)
I 04:15:21 -> Drive 2 - Info: ATAPI DVD A  DH20A4H QP5B (E:) (USB 2.0)
I 04:15:21 Found 2 DVD±RW/RAMs!

Link to comment
Share on other sites

Both your drive do the same?


If you don't own a cleaner disc or can't borrow one from friends, you better get a new drive.


Chances are the drive still not work after the cleaning so you have to scratch your pockets again. 


Save your money and buy a new drive. They are really cheap this days.

Link to comment
Share on other sites

This is the drive that has the problem. The other drive seems to be ok. I have

used this drive most often to make copies of my DVD's. As a matter of fact I

was using it to make them & that's when I got the "Device Not Ready (No

Reference Position Found)". After trying it a few more times & getting the same error

is when I then decided to post it here to see if anyone had a possible answer for it. Again,

Drive 1 seems to be fine.


Drive 2 - Info: ATAPI DVD A  DH20A4H QP5B (E:) (USB 2.0)

Link to comment
Share on other sites

This is a hardware issue, it must have a problem with those discs.


MKM-001 and MKM-003 are both listed in the firmware, so it shouldn't really have an issue with either of those MIDs.


Cleaning it may or may not help... it's really just up to you if you want to try that first before buying a new drive.

Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.