Jump to content

Write Audio CD error "Reason: No Additional Sense Information"


Recommended Posts

When writing an Audio CD from a USB external enclosure I get this error:

This is the drive: TSSTcorp CDDVDW TS-H662A UO00 (K:) (USB)



I 10:30:39 ImgBurn Version started!
I 10:30:39 Microsoft Windows 7 Home Premium Edition (6.1, Build 7601 : Service Pack 1)
I 10:30:39 Total Physical Memory: 3,632,752 KiB  -  Available: 2,392,404 KiB
I 10:30:39 Initialising ElbyCDIO...
I 10:30:39 ELBYCDIO.DLL - Elaborate Bytes CDRTools - ElbyCDIO DLL - Version
I 10:30:39 Searching for SCSI / ATAPI devices...
I 10:30:39 -> Drive 1 - Info: HL-DT-ST BD-RE  WH14NS40 1.03-A0 (G:) (SATA)
I 10:30:39 -> Drive 2 - Info: hp DVD D  DH16D6SH BHD4 (I:) (SATA)
I 10:30:39 -> Drive 3 - Info: ELBY CLONEDRIVE 1.4 (D:) (SCSI)
I 10:30:39 -> Drive 4 - Info: DVDFab Virtual Drive 1.1 (J:) (SCSI)
I 10:30:39 -> Drive 5 - Info: TSSTcorp CDDVDW TS-H662A UO00 (K:) (USB)
I 10:30:39 Found 1 DVD-ROM, 1 DVD±RW/RAM, 2 BD-ROM/HD DVD-ROMs and 1 BD-RE XL!
I 10:31:32 Operation Started!
I 10:31:32 Source File: C:\Users\USER\Desktop\Temp\Red Headed Stranger\Red Headed Stranger.cue
I 10:31:32 Source File Sectors: 152,787 (AUDIO/2352)
I 10:31:32 Source File Size: 359,355,024 bytes
I 10:31:32 Source File File System(s): None
I 10:31:32 Destination Device: [0:0:0] TSSTcorp CDDVDW TS-H662A UO00 (K:) (USB)
I 10:31:32 Destination Media Type: CD-RW (Disc ID: 97m26s65f, CMC Magnetics Corp.)
I 10:31:32 Destination Media Supported Write Speeds: 4x
I 10:31:32 Destination Media Sectors: 337,348
I 10:31:32 Write Mode: CD
I 10:31:32 Write Type: SAO
I 10:31:32 Write Speed: MAX
I 10:31:32 Lock Volume: No
I 10:31:32 Test Mode: No
I 10:31:32 OPC: No
I 10:31:32 BURN-Proof: Enabled
I 10:31:32 Write Speed Successfully Set! - Effective: 706 KB/s (4x)
I 10:31:33 Filling Buffer... (80 MiB)
I 10:31:38 Writing LeadIn...
W 10:31:49 Failed to Write Sectors -96 - -70 - Reason: No Additional Sense Information
W 10:31:49 Retrying (1 of 20)...
I 10:31:49 Writing LeadIn...
W 10:31:49 Failed to Write Sectors 81 - 107 - Reason: No Additional Sense Information
W 10:31:49 Retrying (1 of 20)...


Above is just a partial of the log.

I am attempting to let it complete but it is taking a long time & keeps repeating the error with each new sectors.

I doubt the resulting Audio CD will be a good one. That is why I'm testing with an CD RW.

I'm using an EAC created .cue file.

I have also tested the same .cue file to the same CD RW from an internal drive with no errors.

So the problem seems to be caused by using a USB.enclosure.

Link to comment
Share on other sites

I know I'm using a low quality blank.

However as above my internal drive wrote to it fine.

The exact same blank.I just erased it.

I've done this a couple of times back & forth.

I've also used "Test Mode"

I"m certain I have a better quality CD RW around & I will look for them but I expect the same result.

Link to comment
Share on other sites


I don't have any Verbatim CD RWs.

Any of these look any better ?

I 14:27:14 Destination Media Type: CD-RW (Disc ID: 97m22s60f, Daxon)

I 15:17:07 Destination Media Type: CD-RW (Disc ID: 97m28s15f, Gigastorage 

I 15:21:27 Destination Media Type: CD-R (Disc ID: 97m28s22f, Multi Media Masters & Machinary SA)

I 15:31:23
 Destination Media Type: CD-R (Disc ID: 97m34s23f, Mitsubishi Chemical Corp.)

My suspicion is the chipset in the enclosure with the Samsung DVD drive.

I also have a Vantec Nexstar enclosure with a bluray drive in it that doesn't get the error.
The log attached is using the exact same low quality CD RW in the NexStar.

Link to comment
Share on other sites

Well, if you get errors on one drive with a CD-RW that you don't get with the same CD-RW in another drive, the problem is the drive.  Could be something as simple as that drive doesn't like that particular manufacturer of disc.  Or something more complicated and more difficult to troubleshoot.


Of those media in that last post, the only one I recognize at all is the Mitsubishi one, which is the best CD-R out there.  They make Verbatim's quality DataLife Plus/AZO CD-R and not the cheap CMC from Verbatim's Life Series.  Since I don't recognize any of the other media manufacturers, I would be wary to call them quality.

Link to comment
Share on other sites

7 hours ago, LIGHTNING UK! said:

Do you have the same issue if you use SPTI rather than ElbyCDIO?



Thanks for posting LIGHTNING UK!.

I tested using SPTI & the results are the same.

7 hours ago, LIGHTNING UK! said:

Don't use the enclosure if it doesn't work correctly with optical drives.


I'm posting a couple of ImgBurn logs.

These were done with the same drive in the enclosure.

One is a Build to a DVD from a movie folder.

One is a Read from the Audio CD.

Both of these worked. So the enclosure does work with optical drives.

It just won't write an Audio CD .

This enclosure is for IDE optical drives as most in computers are SATA now .

This can be convenient to use with those computers.

I do have a tower computer with the IDE drives I want in it.

I would try this drive in it but it is a PITA to swap a drive in it.

I have another older computer mothballed & it is easier to change an optical drive in.

I may dig it out & try it with this drive next week sometime.

I believe the problem is with the enclosure.

It is a SYBA & they say it has a Prolific chipset.

I will see if I van find some further information from them.



Link to comment
Share on other sites

I temporarily installed the optical drive from the enclosure in my old mothballed computer as an internal drive.

I then used the exact same CD RW disc .

Then I wrote the Audio CD from the same EAC .cue.

All went well .

The problem has to be the chipset in the enclosure.

The ImgBurn log below is the one for the write in the old computer.



Edited by cholla
Link to comment
Share on other sites

I wouldn't be surprised if it's the chipset or bridge in the enclosure.  I've been having my own issues with Vantec enclosures on my Pioneer BD-209M.  I keep getting failed BD-R burns and dropping communication with the device.  But, my Other World Computing enclosure doesn't have these issues.  Just its own.  :rolleyes:

Link to comment
Share on other sites

I did contact SYBA but so far no useful information from them.

Just no new firmware for this enclosure & actually not any available even old.

They don't know why it won't write an Audio CD.

However they don't even know if it was/is supposed to have this capability.

@ dbminter I also have a Vantec it has a LG WH16NS40 that has been rolled back to firmware v 1.02 .

I haven't tried any BD burns in it so I can say how well it works for this.

As above it worked fine for an Audio CD burn.

I don't have an OWC but I have looked at some of them.

Just a couple of things more I've done with the SYBA enclosure.

ImgBurn can erase a CD RW in the SYBA enclosure.

ImgBurn can write a Data CD with music to a CD RW & probably a CD R(I didn't test the later).

To me this means the CD laser is working in the drive in the SYBA enclosure.

So to me the problem has to be in the Prolific chipset & where it is instructing the optical drive to start the Write to an Audio CD on the CD RW disc.

ImgBurn knows that would be the wrong location so it gives the error. 


Edited by cholla
Link to comment
Share on other sites

I'm curious as to why you rolled back the firmware of the LG drive to 1.02 over 1.03.  I didn't find anything wrong with 1.03, since all 1.03 did was introduce anti-copying measures for 4K video.  It did nothing to fix the many fatal flaws in that drive, of which there are, well, many.  I like the NS60 model.  I use it now over my Pioneer 2209 in the OWC enclosure versus the Vantec which is giving me many problems on my 2209.  The NS40 has fatal flaws writing to BD-R/RE DL media.

Link to comment
Share on other sites

Also recognizing UHD 4K blu ray discs.

With the V 1.03 my computer wouldn't open this type disc in the  LG WH16NS40. (SVC Code NS50).

The (SVC Code NS40) can't be rolled back or flashed with older versions.

This usually bricks the drive from what I've read.

I have also read that some were able to flash a (SVC Code NS40) back to V.1.03.

It hasn't worked for everyone though.

I checked with Vantec & the chipset my enclosure has is the Asmedia ASM1153E .

Thought I would put that in. It might be useful to someone.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.