Jump to content

IMGBURN 2.5.8 and Windows 10 .....where's gone the "disc layout editor" window.A workaround.


nekkin
 Share

Recommended Posts

I've already tried deleting the registry value

"DiscLayoutEditorWindow" that is in  Computer\HKEY_CURRENT_USER\SOFTWARE\ImgBurn

and rebooting *

I made it working again changing the dword value for

"DiscLayoutEditorWindowExplorerPaneVisible"

from 0 (disabled) to 1 (enabled)

* a few times I made IMGBURN working in w10 this way

Ps I double checked for virus/adware/pup (I already did back when I download the installer) ....clean

 

 

 

Link to comment
Share on other sites

I don't understand the purpose of this topic?

The disc layout editor window is only shown when you're in Build, with 'Advanced' input mode selected and you actually click on the 'Show Disc Layout Editor' window button.

The setting you've commented on is to do with the Explorer style section of that window, and it's toggled on/off via the left most button on the DLE window's toolbar.

Link to comment
Share on other sites

Sorry for my confusing reply but I was in a rush.

I meant to say that before "registry edit" when I clicked on "Show disc layout editor" (like the one in "write files/folders to disc") I could not get that window to show.

Now it works even if I have to click on the 'Show Disc Layout Editor' window button.

 

imgburn now working fine.png

Link to comment
Share on other sites

It was probably just opening up off the screen - perhaps due to a multimonitor setup/resolution change or something? It remembers its last location - in terms of X,Y on your screen/desktop.

Removing the value you claim didn't work will reset the position of the window. It'll only do that if ImgBurn isn't already open because the settings are loaded when the program is first opened and then saved when it's closed.

Removing the value you mentioned (or setting to 1, which is the default anyway) only shows the top 'Explorer' part of the DLE window (so the bottom part doesn't then take up the entire thing). It has nothing to do with the actual DLE window being visible or its location.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.