Jump to content

n680i sli build mode error


Stanio
 Share

Recommended Posts

Yesterday,I reinstalled the XPpro,and tried to burn some files to DVD,

but it blows out some error messages,thats was annoying......

 

I'm now using the latest motherboard driver from NVIDIA website,and the latest version of ImgBurn,

will this being the coz of the problem?

(I didnt have this error if I use the driver from the driver CD)

log.txt

Link to comment
Share on other sites

I 14:43:42 ImgBurn Version 2.4.1.0 started!

I 14:43:42 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 14:43:42 Total Physical Memory: 2,095,580 KB - Available: 1,513,376 KB

I 14:43:42 Initialising SPTI...

I 14:43:42 Searching for SCSI / ATAPI devices...

I 14:43:42 Found 2 DVD-ROMs and 1 DVD

Link to comment
Share on other sites

That had to be the worst log I've ever tried to read....fixed it for everyone's sake

For some reason, the end of lines do not appear in the txt files. Bit of a pain, really.

 

Regards

Link to comment
Share on other sites

Stop using the Nvidia IDE /Storage driver and use the MS drivers instead so that your drive does not show up as SCSI.

 

 

Then once you have done that use 8x as the lowest write speed for the rest of your disc's on that drive.

 

 

put the buffer back to default in ImgBurn as well

Link to comment
Share on other sites

I 14:45:18 Destination Device: [4:0:0] LITE-ON DVDRW LH-20A1P KL0N (D:) (SCSI)

There is a later firmware for the device - KLOP.

 

http://www.liteonit.com.tw/global/index.ph...&Itemid=154

 

http://www.liteonit.com.tw/DOWNLOADS/ODD/L...rmware/KL0P.zip

 

If you flash:

 

No disc in the drive

Tray closed

All other programs closed

 

:)

Link to comment
Share on other sites

Stop using the Nvidia IDE /Storage driver and use the MS drivers instead so that your drive does not show up as SCSI.

 

 

Then once you have done that use 8x as the lowest write speed for the rest of your disc's on that drive.

 

 

put the buffer back to default in ImgBurn as well

 

I had issues with Motherboard specific nVidia drivers, but the ones straight from nVidia worked fine. You can remove them from being in the removable icon in the tray with a registry tweak too.

Link to comment
Share on other sites

You got a link to the reg entry as I would like to have a look at which bit is important.

 

I will search google for it now as it may be widespread. cheers

 

 

[edit] Is this it

 

I changed name of it though

 

disable_tool_icon_nvidia.reg

 

 

Actually after looking at it again it seems to be 2 things in 1 the Sli popup and tray icon.

 

I still prefer standard ms ide drivers as they cause less trouble for all my nforce boards. (I stopped using nvidia drivers for storage at 66.xx[i think] so the latest ones might be ok but I will never find out)

Link to comment
Share on other sites

No, mine is a single entry for the service...one for 32bit and one for 64bit (Services are named different). It is just a single param value that turns off removable SATA drives. Didn't really matter since it is part of the SATA Specs, just all my drives are internal, so no need to be removable.

 

Found the page describing it. This is for 32bit, the 64bit is a name similar:

 

1. Click Start -> Run

2. Execute regedit

3. Navigate to

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nvata

4. Click Edit

5. Select New > DWORD value

6. Name this DWORD: DisableRemovable

7. Double click this new DWORD and set its value to one (1).

8. Close Regedit and reboot

Edited by weisborg
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.