Jump to content

lopardo

Members
  • Content Count

    6
  • Joined

  • Last visited

About lopardo

  • Rank
    ISF Newbie
  1. lopardo

    Imgburn Locking up

    There are no Intel Matrix Storage drivers for my board, ICH8 doesn't have RAID, so I'm using Vista's drivers. The latest Intel drivers for my board are installed, though.
  2. lopardo

    Imgburn Locking up

    Yes, I need AHCI to take full advantage of my hard drive. My motherboard is an Intel DP965LT. The drive is attached to the motherboard's SATA controller. I already tried different SATA channel and cable.
  3. lopardo

    Imgburn Locking up

    I know there's a firmware update, but reading the changelog ("Improve Writing Strategy for new 20X media") it doesn't seem like it's gonna fix this problem and I don't want to take the risk. It used to work ok. Media is not very high quality, but a friend of mine is using the same discs with two drives (one is a SATA LG drive, can't remember if it's the same model) and he never had any problems. BTW, it's a SATA drive working in AHCI mode. I canceled the operation and after almost an hour, it finally stopped (the drive's light was still blinking): I 16:43:33 Abort Request Acknowledged I 17:41:02 Synchronising Cache... W 17:41:05 User opted to skip the 'Close Track/Session/Disc' functions. E 17:41:05 Failed to Write Image! I 17:41:05 Exporting Graph Data... I 17:41:05 Graph Data File: C:\Users\User\AppData\Roaming\ImgBurn\Graph Data Files\HL-DT-ST_DVDRAM_GH20NS10_EL00_JUEVES-30-DE-OCTUBRE-DE-2008_04-12_p.m._MBI_03RG40_8x.ibg I 17:41:05 Export Successfully Completed! E 17:41:05 Operation Aborted! - Duration: 01:28:48 I 17:41:05 Average Write Rate: 604 KB/s (0.4x) - Maximum Write Rate: 11.141 KB/s (8.0x)
  4. lopardo

    Imgburn Locking up

    I have a similar problem, if not the same. It has happened several times, randomly. Sometimes it works, sometimes it freezes in the middle, like in this screenshot: I was trying to burn an .iso image. It seemed to be working ok after reinstalling ImgBurn and deleting its settings. But now it happened again. I attached the log, sadly I hadn't enabled debugging information. log.txt
  5. Is it possible to burn an image and leave the CD/DVD open? Thanks.
×

Important Information

By using this site, you agree to our Terms of Use.