Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Missing VTS_02.IFO


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
3 replies to this topic

#1 mpines

mpines

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 20 November 2009 - 03:04 PM

I keep getting a message about a missing VTS_02.IFO file when trying to burn a DVD from a file. I looked at the file directory and there are no VTS+02_.VOB files, so why does it need a .IFO?

There are VTS_01_0.VOB, VTS_01_01.VOB etc.... There is a corresponding .IFO for these. The program locks up and stops responding at this point.

Thanks in advance

#2 mmalves

mmalves

    resident n00b

  • Beta Team Members
  • PipPipPipPipPip
  • 7,094 posts
  • Gender:Male
  • Location:Itu - SP - Brazil

Posted 20 November 2009 - 03:08 PM

You'll need to re-author that content because it's missing stuff.

#3 mpines

mpines

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 20 November 2009 - 03:30 PM

You'll need to re-author that content because it's missing stuff.



Why would it need a VTS_02.IFO if there are no VTS_02.VOB files or are you saying there should be some?

Edited by mpines, 20 November 2009 - 03:30 PM.


#4 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,673 posts
  • Gender:Female
  • Location:Sweden

Posted 20 November 2009 - 03:36 PM

No idea where your files are coming from, but clearly there is a pointer in the VIDEO_TS.IFO file that tells ImgBurn that there is a reference to such a Titleset. Perhaps somebody erased the VTS_02 after the first creation or that you authoring program add such a faulty reference.

Open up the stuff in PgcEdit and see what warnings you get there.

http://download.videohelp.com/r0lz/pgcedit/

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users