Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Burn order changes


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
1 reply to this topic

#1 Urge

Urge

    ISF Newbie

  • New Members
  • Pip
  • 2 posts

Posted 16 September 2011 - 03:33 PM

I burned an audio CD yesterday and when I played it back the tracks were not in the same order that they were listed in the IMG window of "write files/folders to disk". I have used IMGBurn for years and I don't believe it ever did that before. I was making a compilation CD with songs from a variety of sources that I added to the window one at a time. Unfortunately,I didn't save a log but if necessary I could try again. I did save the project and I reloaded it and the files were in the order I originally put them in. Any thoughts?

Urge

In settings-build "sort files by source list order" is checked.

Edited by Urge, 16 September 2011 - 03:44 PM.


#2 mmalves

mmalves

    resident n00b

  • Beta Team Members
  • PipPipPipPipPip
  • 7,094 posts
  • Gender:Male
  • Location:Itu - SP - Brazil

Posted 16 September 2011 - 03:53 PM

Files are listed alphabetically in the file system, and the option you mentioned controls the order the files are phisically placed on the burned disc. Also your player may be sorting the files by MP3 tag or similar.

Try burning a disc (use a rewriteable if you have one handy) with the files named as:
001-name.mp3
002-name.mp3
00x-name.mp3
(in the order you want them)

You might want to use the Advanced Build mode for that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users