Jump to content
Sign in to follow this  
razzrazz

Help with IMGBURN/xbox 360

Recommended Posts

then inside your .dvd file should have looked like this

 

example 1 replace actual iso name before .iso

 

LayerBreak=1913760
name_of_your_iso_here.iso

 

 

the actual one therefore should have been as below

 

LayerBreak=1913760
sp-uefa.iso

 

and the options in write mode should be at default and not user specified if using a .dvd file

Share this post


Link to post
Share on other sites

Thnx so much for your help. it works now :).. thnx alot :) i just fixed the layerbreaker and it worked :).. thnx alot :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.