Jump to content
Sign in to follow this  
swift42

Bug or design flaw? Selecting directories...

Recommended Posts

Hi there!

 

ImgBurn works like a charm here... (vista 64bit)

But I have problems selecting directories in Build mode:

 

I regularly archive directories from my download- or project-directory.

I sort the dirs via date and select the oldest. I select as much as possible for a DVD.

 

But I found no way to do this task with ImgBurn.

- I cannot use the explorer and drag the directories to ImgBurn (this would be a nice feature!)

- When I use the "Select file(s)"-button, I can only select files. When I try to select a bunch of directories, the first dir will open

- When I use the "Select directories"-button, I have no way to sort the dirs via date and I cannot choose multiple dirs.

 

Do I missing something?

Thanks in advance.

 

Greetings ... Swift42

Share this post


Link to post
Share on other sites
- When I use the "Select file(s)"-button, I can only select files. When I try to select a bunch of directories, the first dir will open

- When I use the "Select directories"-button, I have no way to sort the dirs via date and I cannot choose multiple dirs.

Those are limitations of Windows' standard dialogs, which ImgBurn uses in order to be compatible with most Windows versions.

 

- I cannot use the explorer and drag the directories to ImgBurn (this would be a nice feature!)

Drag the files/folders to the Source area of ImgBurn's window and they'll be added :)

Share this post


Link to post
Share on other sites
Drag the files/folders to the Source area of ImgBurn's window and they'll be added :)

 

O.O

You are right.

I could swear this doesn't worked before - I tried to drag it over all elements and I always got the "you-can't-do-this'-pointer.

 

Strange ... but thanks for the help, it works now :-)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.