Jump to content
Sign in to follow this  
LeeWillis

No Writers Detected! Help

Recommended Posts

Clear the registry filters (for Windows XP only):

 

1.

Click Start , Run , and type the following into the Open field: regedit

2.

Click OK . The registry editor appears.

3.

In Windows XP, click File , Export , type a filename that is easy for you to remember, and click Save .

A copy of the registry has been saved for back-up purposes. You can double-click the export file to restore the registry in the event of a problem.

4.

Click the plus sign ( + ) next to the following items in the listed order:

* HKEY_LOCAL_MACHINE

* SYSTEM

* CurrentControlSet (or the current control set with lowest number if that is all that is listed)

* Control

* Class

Figure 5: Delete: LowerFilters value

5.

Select 4D36E965-E325-11CE-BFC1-08002BE10318 .

6.

Select UpperFilter in the right window and press the Delete key.

Confirm the deletion by clicking Yes .

7.

Select LowerFilters in the right window and press the Delete key.

Confirm the deletion by clicking Yes .

8.

Close the registry editor, restart the computer , and wait until Windows configures the necessary files.

 

i got from compaq website, i think this was what i was reading offother sites, but wasnt sure what to do. BUt this only occures when its error 19,31,32,39. oh and also, this is the one with "!"

 

http://h10025.www1.hp.com/ewfrf/wc/documen...46_dmerrorcodes

 

Hopes this helps you, and others aswel :D

 

and thank you again Cynthia !

Share this post


Link to post
Share on other sites

That is what the filter manager does in ImgBurn.

 

Tools --> Filter Driver Load Order

 

Just use the remove function for unwanted filters. No need to play around with regedit :)

 

Regards

Share this post


Link to post
Share on other sites

Well... as long as regedit works, i guess i'd do that. I wasnt sure about Filter Driver Load Order. So i just followed the guide/faq from compaq

Share this post


Link to post
Share on other sites
Company Name: Sonic Solutions

 

alias easycd, roxio

 

nickname poxio

 

an accident waiting to happen

Share this post


Link to post
Share on other sites

I'm a new user, I can't do anything, please see this log file:

I 10:54:33 ImgBurn Version 2.4.2.0 started!

I 10:54:33 Microsoft Windows Vista Home Basic x64 Edition (6.0, Build 6001 : Service Pack 1)

I 10:54:33 Total Physical Memory: 4.126.484 KB - Available: 2.737.140 KB

I 10:54:33 Initialising SPTI...

I 10:54:33 Searching for SCSI / ATAPI devices...

W 10:54:33 No devices detected!

The DVD RW unit is working with many other programs, including DVD Shrink, except ImgBurn.

What is this problem? Thank you for helping!

Share this post


Link to post
Share on other sites

solano;

 

Please start your own thread, hijacking this one will only confuse the original issue. Post the log also.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.