Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

ImgBurn I/O Error??


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
3 replies to this topic

#1 jwmghf

jwmghf

    ISF Newbie

  • Members
  • Pip
  • 21 posts

Posted 06 April 2012 - 08:19 PM

Hey guys:

Imgburn just gave me this error:

Device [4:0:0] ATAPI iHAS124 B ALOS (D) (ATA)

Scsi Status: 0x02
Interpretation: Check Condition

CDB: 2A 00 00 20 3A 60 00 00 20 00
Interpretation : Write (10) - Sectors 2112096 - 2112127

Sense Area: 71 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00
SK Interpretation: 71 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00
SK Interpretation: Medium Error
ASC/ASCQ Interpretation: Write Error


Retry or Cancel

The dvd burner is a Lite-On Ihas124 b flashed with the proper f/w for this application.
The dvd is a Verbatim 8x DL
I am running ImgBurn 2.5.7.0 and Windows 7
Let me know if you need any more hardware info.

----------------------------------------------------------------------------

It looks to me like the layer break is what failed. I was trying to backup one of my xbox360 games. Do you think it was a bad disk. I just don't want to waist another DL disk if I don't have to. In Tools/Setting/Write everything is set to defaults except for "Perform OPC Before Write". I have this checked. Under options for "Layer Break" it is set at "Calculate Optional".

Attached is a log of the process:

Attached File  Imgburn log.txt   4.71KB   722 downloads

Anything I can do???

Thanks

Edited by jwmghf, 06 April 2012 - 08:48 PM.


#2 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,662 posts
  • Gender:Female
  • Location:Sweden

Posted 06 April 2012 - 08:25 PM

I 15:31:36 OPC: Yes


Tried with that setting disabled? I've had drives that bombed out with that setting enabled.

Posted Image


#3 jwmghf

jwmghf

    ISF Newbie

  • Members
  • Pip
  • 21 posts

Posted 06 April 2012 - 08:52 PM

I myself have never had a problem with this setting but I will give it a whirl.

Update:

I unchecked the "Perform OPC Before Write" and the disk burned to completion. I will post back tomorrow when I put the disk into the player.

Thanks for your input Cynthia!!!

Edited by jwmghf, 07 April 2012 - 12:11 AM.


#4 jwmghf

jwmghf

    ISF Newbie

  • Members
  • Pip
  • 21 posts

Posted 07 April 2012 - 10:11 PM

Hey Cynthia:

It worked!!! I put it in and the game came on. So thanks a bunch.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users