Jump to content

leoliver

Members
  • Content Count

    21
  • Joined

  • Last visited

Posts posted by leoliver


  1. Someone gave me a older computer with a Sony DVD RW DRU-510A drive. Can someone tell me who makes this Sony drive so I can use that info to set up the advanced settings. I have another Sony drive that you told me was a re-badgered Lite-on , but I now need some info on the DRU-510A drive also. Thanks.


  2. Hi Everyone,

     

    Today I was attempting to burn to a Verbatim DVD+R DL (Disc ID: MKM-001-00) . These are the recommended dual layer disc's for using with ImgBurn. I have successfully used these disc's in the past with both Nero and ImgBurn. And today was the first burn failure I've had with these disc's.

    It is also the first time I used the new ImgBurn 2.4.3.0 version on my Win XP Pro SP3 computer. I have had successful burns with #2.4.2.0 . And I un-installed that version with Revo uninstaller and deleted any leftover files from the prior version , before installing the latest version.

    One other issue was different with the failed burn, I changed my drive device ID from "SONY DVD RW DRU-720A_JY08" to "SONY DVD RW DRU-720A" so I could try and permanently change the book type settings. I made a previous post about this issue , see : http://forum.imgburn.com/index.php?showtopic=9791 . And as I described in that post , the old setting is still showing up in the ImgBurn "Device" window. I don't know if that problem was the cause of the burn failure or not. I do know that something went wrong with this burn that wasn't a issue in the past.

    I'm attaching the log with this post . It seems to say that the failure reason was "W 12:27:49 Failed to Write Sectors 992640 - 992671 - Reason: Invalid Address For Write "

    Feedback on this issue will be appreciated.

    Failure_04_05_09.log


  3. Try to use only this in the advanced setting string.

     

    SONY DVD RW DRU-720A

     

    I changed this in the "advanced settings" , to SONY DVD RW DRU-720A and it is displayed there and also in the "destination " selection menu. But in the "device" window it still displays SONY DVD RW DRU-720A JY08 .

    I upgraded to version 2.4.3.0 , and tried to burn to a dual layer disc and the burn failed. Since that is a another issue I'll post a separate thread for that issue.

     

    But the Destination Device address was for " I 12:13:23 Destination Device: [0:0:0] SONY DVD RW DRU-720A JY08 (F:) (USB) " on the failed burn , and the failure was for this reason "W 12:27:49 Failed to Write Sectors 992640 - 992671 - Reason: Invalid Address For Write " .

     

    I'm wondering if the difference between the drive description in the advanced setting " SONY DVD RW DRU-720A" , and the drive description in the device window " SONY DVD RW DRU-720A JY08" could have caused this "Invalid Address For Write " error.


  4. Hi Everyone,

     

    I have the latest ImgBurn version installed on my Win XP Pro SP3 computer. My DVD burner is a USB connected :

     

    " Drive OEM:Lite-On

    Drive ID String:SONY DVD RW DRU-720A_JY08 "

     

    And for every DVD write I have to manually change the book-type to DVD_ROM . When I attempt to permanently change the book type to DVD_Rom , by selecting "Drive (EEPROM!)" , I receive this error message :

     

    " unknown (failed) , Reason: No additional sense information .

     

    And when I do manually change the book type , it seems to revert back to normal before my next DVD burn. Which causes my burned DVDs to be the DVD+R book type when I auto use ImgBurn with DVD Fab.

    I have registered my DVD burner in the Advance settings , with Smart Burn enabled . But I would like some feedback on why ImgBurn won't allow me permanently change the book type to DVD_ROM when I burn DVDs with my SONY DVD RW DRU-720A_JY08 .

    Thanks!


  5. I don't know about Ner0, but ImgBurn's verify does a byte level compare of the data read from the disc against the data from the source image/files. It's the most accurate type of comparison that can be done.

     

    DVD players, on the other hand, simply skip sectors that can't be read, and usually the amount of lost data isn't enough to skip/freeze/drop-out the video stream. The thing is: you shouldn't be getting errors at all. If you do, it's most likely due to poor media quality and/or non-optimal burn speed/old firmware on the burner.

     

    Thanks for your reply. Too fast burn speed was probably the problem. One disc that failed verification was burned at the max (16x) , but normally I try to stick to 6x.


  6. Hi Everyone,

     

    Is the burned disc verification process more oriented to data DVD burns rather than video DVDs with .vob files?

    The reason I ask this is because I have successfuly burned DVD video disc , and then the post-burn verification process tells me that verification fails due to bad sectors.

    And yet often the same disc's , that failed verification will play flawlessly in a stand-alone DVD player. That has happened with both IMGBurn created video DVDs , and disc's burned with Nero. Which causes me too wonder if disc verification is a accurate measure of the quality of .vob files on a burned video DVD disc ?


  7. Hi Everyone,

     

    How would I burn a CD audio disc , that will playback(CDA files) on a stand alone CD player? Just load the files on the the project list in write mode , and burn ?

    And are there any advance settings for CD burn drives ? Mine is a HL-DT-STCD-RW GCE-8481B ;C102 which came on my Dell computer and still works great.

    My questions are "basic" , but since IMGBurn seems oriented towards DVDs , I thought I would ask about CD burning .

    Besides, I only have 2-blank audio CDs left , and I don't want to waste one !

    And I think IMGburn is great ! I've only had IMGburn for about 3-weeks and I already like it more than Nero.

    Thanks.


  8. Hi Everyone,

     

    I have been searching the forum for this topic " Burning BIN/CUE Images" , and search didn't show any hits. I've only burned BIN/CUE Images with Nero Burning Rom a few times . And since I now have a 795 mb. bin file , which is video :MPEG-PES and Audio: MPEG Audio . With a 4.00KB CUE Image file . I want to burn these to a CD so I can watch it on my DVD player.

    I wanted to ask if IMGBurn can do this ? If so, what IMGBurn guide should I use to do this?

    I did find this guide "How to write an image file to a disc with IMGBurn" . But I'm not certain if that is for BIN/CUE Video Images .

    Feedback will be appreciated !


  9. leolivers log (i hate attachments :rolleyes: )

    ; //****************************************\\

    ; ImgBurn Version 2.4.2.0 - Log

    ; Thursday, 27 November 2008, 16:59:33

    ; \\****************************************//

    ;

    ;

    I 11:35:07 ImgBurn Version 2.4.2.0 started!

    I 11:35:07 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

    I 11:35:07 Total Physical Memory: 523,268 KB - Available: 200,580 KB

    I 11:35:07 Initialising SPTI...

    I 11:35:07 Searching for SCSI / ATAPI devices...

    I 11:35:07 Found 1 CD-RW, 1 DVD-ROM and 1 DVD


  10. Hi Everyone,

     

    21 months ago I purchased a external USB connect SONY DVD RW DRU-720A burner. I usually burn with Nero 7 or sometimes DVD Fab Platinum . I burn to DVD 4.7 disc's with no problem. When I 1st purchased my Sony unit , I did once successfully burn to Verbatim DW+RW DL .

    Last week, I tried to burn to dual layer disc's again with Nero 7 . And I used Sony DW+RW DL disc's. That failed . So I updated my firmware to JY08 , purchased some Verbatim DW+RW DL disc's and tried to burn with Nero 7 . And that burn failed.

     

    After receiving some answers to forum posts, I made concerning my burn failures , I followed the advice I received and download & installed IMGBurn 2.4.2.0 . And this afternoon, I opened up IMGBurn and tried to set the book type to DVD_ROM . I couldn't find a setting for Sony , so I clicked OK and tried burning to Verbatim DW+RW DL disc's with IMGBurn . And my first IMGBurn failed , with Verbatim DW+RW DL disc's , just like it failed with Nero 7 .

     

    This is starting to get very frustrating and expensive . I've spent over $40.00 on, so-far , un-burnable DW+RW DL disc's .

    I went over some of the posts in this forum , and I see that other folks are successfully using IMGBurn, and a SONY DVD RW DRU-720A , to write on Verbatim DW+RW DL disc's . So why isn't it working for me ?

    I also cleaned the lens on my SONY DVD RW DRU-720A , but burn failures keep coming !

    I would post a IMGBurn error log with this post , but I couldn't find one in the log file folder . But here is my filter drive load order : ===============================================

    Filter Driver Load Order - ImgBurn v2.4.2.0

    ===============================================

     

    Upper Device Filter: redbook

    Upper Class Filter: [None Found]

    Device: CD/DVD-ROM Device

    Lower Class Filter: PxHelp20

    Lower Class Filter: AnyDVD

    Lower Device Filter: imapi

     

    Filter Name: redbook

    File Name: C:\WINDOWS\System32\DRIVERS\redbook.sys

    File Version: 5.1.2600.5512 (xpsp.080413-2108)

    File Description: Redbook Audio Filter Driver

    Product Name: Microsoft

×

Important Information

By using this site, you agree to our Terms of Use.