Jump to content

Wobin

Members
  • Content Count

    3
  • Joined

  • Last visited

About Wobin

  • Rank
    ISF Newbie
  1. Wobin

    no additional sense

    The nvidia driver is buggy, so try the Windows default driver or an older version of the nforce drivers. Thanks alot mate! This was the solution to my problem! At first I didn't really understand what LUK said, but I went into the "Device manager" and "Restored previous drivers" on "NVIDIA nForce Serial ATA Controller" so it took Windows standard drivers, this fixed the problem and I will hopefully continue to burn with 100% successrate again. ImgBurn: Operation Successfully Completed! unfortunately i already tried these things to no avail i havent got failed burns anymore i cant get that far including different drivers Do you see your drive at all in BIOS? If you don't I would recommend you checking that the cables are attached properly to the burner. Only thing I could come to think about with the drive dissappearing totally.
  2. Wobin

    no additional sense

    The nvidia driver is buggy, so try the Windows default driver or an older version of the nforce drivers. Thanks alot mate! This was the solution to my problem! At first I didn't really understand what LUK said, but I went into the "Device manager" and "Restored previous drivers" on "NVIDIA nForce Serial ATA Controller" so it took Windows standard drivers, this fixed the problem and I will hopefully continue to burn with 100% successrate again. ImgBurn: Operation Successfully Completed!
  3. Wobin

    no additional sense

    I got the same problem as the author of this thread sience I formated my PC and reinstalled Windows XP SP3. Information: Burner: Samsung Intern SATA DVD
×

Important Information

By using this site, you agree to our Terms of Use.