Jump to content

asherz

Members
  • Content Count

    9
  • Joined

  • Last visited

About asherz

  • Rank
    ISF Newbie
  1. asherz

    Nothing works. Can not get to burn.

    Okay so I have tried everything that has been posted so far on this forum and still nothing. They start to play in the standalone but only for about 3 seconds and then it stops. The latest log: I 13:54:01 ImgBurn Version 2.4.4.0 started! I 13:54:01 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2) I 13:54:01 Total Physical Memory: 1,047,564 KB - Available: 474,996 KB I 13:54:01 Initialising SPTI... I 13:54:01 Searching for SCSI / ATAPI devices... I 13:54:01 Found 1 DVD
  2. asherz

    Nothing works. Can not get to burn.

    Oh yeah, the format they are being converted to .vob files. in the Video_TS file I see. Well, I'd suspect that there are some compatibility issues between the burned discs and the standalone player used for playing them. Some models don't like the discs booktyped anything but DVD-ROM, for instance. Have you tried to play the disc on your computer? on another standalone? I have other +R's and -R's that work fine in the standalone. I have not tried them in another standalone. I only have one standalone at the time. It boots up on the computer just fine and plays through Power DVD.
  3. asherz

    Nothing works. Can not get to burn.

    I downloaded it and put it in the same folder now I get these two screens before getting to the application: Followed by: Then when the application starts there is nothing in the drive field and there is nothing in the drop down box. ??
  4. asherz

    Nothing works. Can not get to burn.

    Oh yeah, the format they are being converted to .vob files. in the Video_TS file
  5. asherz

    Nothing works. Can not get to burn.

    Okay, well, I downloaded both of those. I unzipped and tried to run the BQflasher and got this message: I just tried to burn another DVD and it almost worked. But not quite. I put the DVD in the player and It started to play, about 3 seconds into it, it turned off and said "disc error" Anything else to try? here was the log from the one that almost worked: I 14:26:41 ImgBurn Version 2.4.2.0 started! I 14:26:41 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2) I 14:26:41 Total Physical Memory: 1,047,564 KB - Available: 558,124 KB I 14:26:41 Initialising SPTI... I 14:26:42 Searching for SCSI / ATAPI devices... I 14:26:42 Found 1 DVD
  6. asherz

    Nothing works. Can not get to burn.

    Ok, well, I don't know what crossflashing is. I already downloaded the firmware for this drive, but it said I did not need it when i tried to install it. here is the screenshot you asked for: Also I can not call and complain to Dell, this computer is refurbished not new, it works great though we bought the drive separately at a electronic store here. Thanks for any more help in advance.
  7. I just bought a philips dvd8631 burner, and we downloaded a bunch of videos from Graboid that we need off the hard drive. I have tried both convertxtodvd and imgburn and I can not get a movie out of either of these. The burner is both +R and -R media and I have tried to use both with no good end solution. I have tried three brands. TDK, Philips, and Fujifilm. Nothing. In img burn it says that it was successful, but when I try to load it in the DVD player it says Disc Error. Other people have burnt us DVD's and they work in our TV's DVD player with no issues. I have already tried to download the most recent firmware and it said when I installed it that it was not needed. I am very frustrated and do not know what to try any more. Help please? Thanks in advance.
  8. I know there has been other post on here about this, but none were helpful to me or I just couldn't figure it out so please step by step help me! ... I am downloading videos from Graboid and I need to burn them onto a disc. I have both DVD-R and DVD+R disc. This is a samsung DVD bruner. I get this error "Device not ready (Medium not Present- Tray Closed) Error " Destionation: TSSTcorp CDRW/DVD TSH492B (D:) Firmware version: TB04 HELP PLEASE!
×

Important Information

By using this site, you agree to our Terms of Use.