Jump to content


  • Content Count

  • Joined

  • Last visited

About Elddric

  • Rank
    ISF Newbie
  1. Hrm Still says the same default paths.... OK I figured it out. To get it to show up as relative paths you not only have to put it into portablemode=1 but you have to then start it once , go into settings and click on reset defaults and then close it (which saves the new settings into the ini). This changed it to relative paths. So its not automatic. I do have to do something further then just putting portablemode in the ini. Thanks for all the help though! appreciate it! I might stick something in the guides area about this. how to go portable. [Add] Or actually maybe someone with permissions in the guides section can????[/add]
  2. Thank you very much for that. And I understand it. That still doesnt answer my question about locations being set automaticly to relative. When I install imgburn it sets all the directories to my user directory and stuff. When I set it to portable it still points to the default install directory for its file locations. Do I have to manually change it to .\logs\ or what ever? and what else Might I be missing that I have to also point to relative?
  3. Greetings! I'm new but I have also been around for a while. I did try to search but saw no information about a part of being a portable app. Sofar I understand that there is a /portable CLI switch and once we do that we should then enter portablemode=1 in the INI itself. Then copy to where ever and uninstall. What does your implimentation of portable mode do besides tell the program its now a portable app? More specifically does it turn all file location settings to relative upon restart of imgburn or do we have to manually set that? Thanks! P.S. It might be helpful to put how to make it portable and what to set or reset in the readme. Right now the readme says nothing about entering portablemode=1 into the INI but LUK says it in a post here.

Important Information

By using this site, you agree to our Terms of Use.