Jump to content

rivrwing

Members
  • Content Count

    4
  • Joined

  • Last visited

About rivrwing

  • Rank
    ISF Newbie
  1. rivrwing

    Error Burning

    Thanks mmales, I realize I should have done that, but please disregard my immediatley previous post in any case as the issue is now resolved. For some reason I did not think to do the obvious earlier, but I just now uninstalled and reinstalled the burner and the problem has resolved! Maybe it's worth a try for those also having this issue?
  2. rivrwing

    I/O Errors Galore

    Please disregard my immediatley previous post. For some reason I did not think to do the obvious earlier, but I just now uninstalled and reinstalled the burner and the problem has resolved! Maybe it's worth a try if you are also having this issue?
  3. rivrwing

    I/O Errors Galore

    Help please. Same error message as shown above in this thread. IMGBURN worked just fine until suddenly this error message pops up at every burn attempt. No change in burner (1 mo old w/ latest firmware), no change in media (same spindle Sony DVD+R that has burned 100% ok with IMGBURN ongoing with this and previous burner), burner burns fine no errors with other burning software just not with IMGBURN!!! Suggestions?
  4. rivrwing

    Error Burning

    Help please. Same error message as shown above in this thread. IMGBURN worked just fine until suddenly this error message pops up at every burn attempt. No change in burner (1 mo old w/ latest firmware), no change in media (same spindle Sony DVD+R that has burned 100% ok with IMGBURN ongoing with this and previous burner), burner burns fine no errors with other burning software just not with IMGBURN!!! Suggestions?
×

Important Information

By using this site, you agree to our Terms of Use.