Jump to content

degas

Members
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by degas

  1. Thanks! Nice pair of...answers...
  2. Thanks,I didn't know that you could burn it directly without making an img-file. That was was I was wondering (if I had to make another one). However, since my file is showing "Optimal L1 Data Zone Start LBA: none found!" (I assume that first layer is smaller than the 2nd), maybe its better to rebuild it anyways?
  3. Mount the ISO in a virtual drive with Daemon Tools and, with ImgBurn in Build mode, add the VIDEO_TS folder from the virtual drive, then click the calculator button and ImgBurn should show you the possible layer break positions. So, can I just copy the information I get when I calculate and use it somehow, when I burn the orignal img-file? Or am I missing something?
  4. First time caller, long time watcher. I recently bought a new drive; Nec 4551, which was working fine until just now. I (think/hope) the problems started when I did a clean installation of XP SP2. After that almost all of my burns are coasters. I have been getting the "Power Calibration" error, but also "Write Error". What happens is that, it most often fails to burn, just (or shortly) after the lead in. The speed is then very slow (like 0.4x), and then the error shows. I've tried different media (all Verbatim but different types and speeds - dvd+r/dvd-r/dvd-rw). I have tried other burning apps (Nero, Decrypter), but same failures. I have swiched the cable to the burner, installed/re-installed different firmwares etc. My power supply is a solid Antec, which I don't think is the problem. Attaching 2 log files, one from yesterday (ImgBurn_1) and one from today (ImgBurn_2) . So, I have no idea what to do, and hope someone here can be of help. ImgBurn_2.log [edit] The file ImgBurn_1 is not attached since it accidently became a duplicate of the other one [/edit]
  5. degas

    Getting "Write Error" every time now??

    Just wanted to give an update: I recieved a new drive yesterday, and now everything works flawlessly. 25 perfect burns so far, so it was a faulty drive after all. Thanks for all your help!
  6. degas

    Polar Express asking for layer Break

    Sometimes they use Commentaries in one PGC, and other languages in others. It's just a structual/author-thing and is not that uncommon.
  7. degas

    Getting "Write Error" every time now??

    My thought excactly. The plan is to return it, get antother one. If for some reason that one won't work...well, you guys will be the first to hear about it.
  8. degas

    Getting "Write Error" every time now??

    I had a Nec ND-2500 in this computer, before I put the 4551 in. It worked flawlessly until the laser died on New Years Eve. The thing is, I think I've tried almost everything now. And if I return it now (before 14 days), there's a "no questions asked" policy. But by all means, if you have anything to contibrute - bring it on!
  9. degas

    Getting "Write Error" every time now??

    LoL! It is, but I could always try a few things while waitng on the RMA form.
  10. degas

    Getting "Write Error" every time now??

    Ok, sure. ...if you explain how I do it.
  11. degas

    Getting "Write Error" every time now??

    Nah, nothing to write home about. Now this is going back to the store. Sometimes you just have to decide how many coasters you are willing to burn...and well, I have certainly crossed that line now! But thanks again all, for your help and patience.
  12. degas

    Getting "Write Error" every time now??

    Yes, that's the one. I just spelled it wrong. Got the latest BIOS, but the drivers are out of date...to say the least. I'll try some updates now. But does these have anything to do with the dvd burner?
  13. degas

    Getting "Write Error" every time now??

    Yes, that's what I thought! But I'm gonna try to get the latest drivers anyways, since I installed the ones that came with the mobo...so it may be time for that anyhow! I have the 875p MCH chipset...I think.
  14. degas

    Getting "Write Error" every time now??

    Yiiihoooo! I just read something on cdfreakz, about someone who had problems like this. It seems his mobo was doing weird stuff with IDE (he had Intel). I have Asus PC800-E DeLuxe, but I think there are some Intel drivers involved...should I try something () or should I just save the time and RMA?
  15. degas

    Getting "Write Error" every time now??

    Just added this because I got a completly new message this time. And maybe it means something to you, cause I haven't got a clue. ImgBurnNew.log
  16. degas

    Getting "Write Error" every time now??

    Yes, several people used this media with success (MCC003 mostly, but also MCC03RG20). Well i can't be certain that they're not fakes of course...but I don't believe they are (have used them for about 1 year now with my NEC 2500 without problem...except that the 2500 is now dead). Actually, I haven't read any reports like this even on crappy media...that's why I'm suspecting the drive. Otherwise, seems to be a good drive. Gonna try to RMA it since it's only about 10 days old.
  17. degas

    Getting "Write Error" every time now??

    Yes, you're right. But I haven't read of anyone else with this problem, so I'm not sure it's firmware related. Just thinking if there's anything else I could try, before RMA (wonder if they can see I've flashed the firmware, even though it's now back on the original fw)? And everything looks good with cables (could try to put it on the middle connector instead of the last one), DMA and Mobo as far as I can tell.
  18. degas

    Getting "Write Error" every time now??

    I uninstalled Symantec, and did a System Restore from last night (before Symantec). After reboot I tried to burn again, but again with errors (this time Power Calibration). Failed to Write Sectors 0 - 31 - Power Calibration Area Error Retrying (1 of 20)... Retry Failed - Power Calibration Area Error Rebooted again, and tried again...and this time it worked. I honestly don't know what to believe any more, maybe it's hardware related after all? I mean, how hard should this really be??? What do you guys think? -- And no, I haven't installed Nero (only Daemon, Office, Sound Drivers, Flash FXP, Firefox and some MS Updates...and lastly Symantec).
  19. degas

    Getting "Write Error" every time now??

    Hmm...yes. Actually I just got the same error message (plain "Write Error") as before now, after installing Symantec (ver 10.0.1.1000). Gonna try to uninstall it.
  20. degas

    Getting "Write Error" every time now??

    Thanks guys. Yes so far, so good. I have installed Daemon and MS Office with no problems, everything burns fine (but I'm running out of stuff to burn ). Maybe it was just something weird going on before...but I haven't installed Symantec, ATI drivers, Nero and whole bunch of other stuff yet. ...so there's still time I suppose
  21. degas

    Getting "Write Error" every time now??

    Thanks for the tip. But actually I have never done that. How do you make a restore point?
  22. degas

    Getting "Write Error" every time now??

    Great! This feels kind of like playing russian roulette...I never know when it's gonna blow. Btw: In your opinion is Daemon "reliable" (i.e is there any of those drivers that can screw with yours)? Because that's the app I suspected the last time, but nothing got better when I uninstalled it...so I thought it wasn't after all.
  23. degas

    Getting "Write Error" every time now??

    Well, happy is a strong word but... I don't think there is much improvement to be gained there. Latest BIOS (Asus) and switched from a 40 wire (which has always worked fine) to an 80 wire IDE cable. Done 2 burns so far with the new install, and it works good! Verbatim dvd-r 16x burnt at 12x with no problems. Nothing else installed, except for some drivers. The only thing is that the Device Buffer sometimes go very low (like 3%) for a short while, then back at 96%. But maybe it usually do this? I don't remember any more, I'm just glad it made it through the process.
×

Important Information

By using this site, you agree to our Terms of Use.