Jump to content

mdroke

Members
  • Content Count

    5
  • Joined

  • Last visited

About mdroke

  • Rank
    ISF Newbie
  1. mdroke

    skips, jumps and pauses during playback

    Today I took the Gateway back and got an HP I've backed up 3 dvd's so on the ridata and they are fine. Thank you all for the help you were great . Oh, does anyone have any dvd label sites I have cdcovers.cc but I had another one you all gave me in another forum. Thank you all again
  2. mdroke

    skips, jumps and pauses during playback

    I bought the maxwell dvd's and they did the same.
  3. mdroke

    skips, jumps and pauses during playback

    Yes, I'll post a burn log tomorrow I Ran out of blank disc's tonight. Thank's
  4. mdroke

    skips, jumps and pauses during playback

    I backed up some of the Riteks today at 6x 2 out of 10 worked the rest skipped and froze up. My burner is a LG GWA-4082A I'm going to try to burn some at 8x and 4x. And see what happens. Thank all of you for your help so far any more ideas? Thank ya'll Mike
  5. My disc appeares to burn ok, but I'm experiencing skips, jumps and pauses during playback. The write speed was on max. I lowered it to 10x. when on max ,sometimes a disc would be ok. but on the slower 10x all disc's have skips, jumps and pauses during playback I am using RITEK disc's DVD-R. In the information panel of ImgBurn it says; Media ID is RITEKG05 I am using a gateway laptop (new) Please help me I have already ruined over 45 dvd's
×

Important Information

By using this site, you agree to our Terms of Use.