Jump to content

hooha23

Members
  • Content Count

    17
  • Joined

  • Last visited

About hooha23

  • Rank
    ISF Newbie

Profile Information

  • Location
    70401
  1. I have looked up and down the bios for any other area, and this is the only spot that gives the option to change from raid/ide/ahci...and it doesnt really specify which controller it is for, but from what i can tell it looks like it was for the intel one (but someone else online insisted that THAT was what he changed to fix his problem - trying to find that post and i will show you) i will try safe mode and let you know
  2. win 7 64-bit...it BSOD's when I change it to AHCI and reboot...hmmm
  3. Okay found the option that supposedly fixes it. In the P5Q-E bios, there is an option to change SATA treatment as IDE, RAID, or AHCI. Supposedly, changing it to AHCI (currently IDE) fixes this problem, but my OS is BSODing when I change it.
  4. just did it...still no writers detected...opened and closed imgburn several times to ensure consistency..arg
  5. did that before, but i will do it again...brb with results
  6. okay..even weirder I JUST opened imgburn up, and my drive was there (no changes made - just random) --> closed imgburn --> opened it again --> no writers detected really???????? goin nuts over this...
  7. found the section controlling ide controllers and tried all combinations of enabled/disabled -- no go found that the ide controller is actually Marvell 88SE6121...installed that too...still says no writers detected and does anyone have an idea what "axf8z1n2 IDE controller" is? cant find ANYTHING on google about it -edit: nvm found that was alcohol 120
  8. ahh!! side note. itunes is giving the following error (what a nice bonus!) "the registry settings used by the iTunes drivers for importing and burning CDs and DVDs are missing. This can happen as a result of installing other CD burning software. Please reinstall iTunes." This was the error it was giving before. Thought i had fixed it. guess not lol. I installed the GEAR drivers for iTunes --> no go.
  9. per newegg: LAN Chipset Marvell 88E8056 Second LAN Chipset Marvell 88E8001 installed those updates from marvells website (asus didnt have anything); still says raid; still fails on test run and yeah, i really do need to buy a sata optial drive lol, but i am holding out for a BR burner.
  10. i didnt think it was either, but i couldnt find any other updates (namely ide controller updates) from asus' website (but i installed what i did find)...i will try to find the marvell driver now from somewhere else
  11. yes from intels page. I just finished patching everything that asus offers also (its a P5Q-E mobo, if that matters)... dvd drive is listed under my computer, and device manager..it reads discs too..but imgburn still says "no writers detected"..and windows troubleshooter still thinks it does not support burning discs edit: spoke too soon. its listed again (but still with the RAID tag)..running a test now
  12. hmm just rebooted and now i am getting "no writers detected" again...dvd burner seems fine in device manager (no flags)
  13. I went from vista 64 to windows 7 64. I just installed the latest p45 chipset for 7 from intel. trying it out asap. I will try a lower write speed, but why would it work in vista at max speed? thanks!
  14. Might be the issue that it's connected to a RAID unit. Sometimes it's possible to change it in the BIOS or use another contact. thanks! long time user, first time complainer haha! I thought that too, but its not in any different spot. It is the only device i have using IDE. No IDE raid controller on board. Thanks for the reply! dont give up on me yet! note: just realized i put this in bugs. I just put it in support too...whoops!
  15. ~~~sry put this in bugs, meant to put it here~~~ Okay so I decided to upgrade to Windows 7 today...everything went GREAT...EXCEPT for when I tried to burn a disc later...here is my story Preliminary Info: Only apps I can think of that I have that mess with filters are iTunes & Alcohol 120% 1) While still on Vista 64bit, I had to burn Windows 7 to an iso (used IMGBURN) and it worked fine --> 2) Upgraded to Windows 7 64bit(yes, I performed an actual upgrade, not a fresh install)...... ~1.5 hrs later --> 3) tried to burn another Windows 7 disc (32 bit this time - different iso file) for my GF's laptop --> 4) IMGburn gave I/O errors --> 5) tried to fix this by removing the upper and lower filters, uninstalling drive, reinstalled itunes, reinstalled alcohol 120 (disabled all virtual drives) --> 6) at some points, i was getting "no writers detected" but that went away (not sure at which part) --> 7) ran 4 test burns (two with actual discs and two in test mode, one with each ISO file) and ALL failed (see log below) --> BONUS) windows 7 troubleshooter says "The drive D: does not support recording." when trying to use its automated repair thingy (yes, I AM DESPERATE) (see attached) PLEASE HELP! I 22:56:15 Operation Started! I 22:56:15 Source File: C:\Z\OS's\Windows 7\7600.16385.090713-1255_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso I 22:56:15 Source File Sectors: 1,574,554 (MODE1/2048) I 22:56:15 Source File Size: 3,224,686,592 bytes I 22:56:15 Source File Volume Identifier: GRMCULXFRER_EN_DVD I 22:56:15 Source File Volume Set Identifier: 9b77ad00MS UDFBridge I 22:56:15 Source File Application Identifier: CDIMAGE 2.54 (01/01/2005 TM) I 22:56:15 Source File Implementation Identifier: Microsoft CDIMAGE UDF I 22:56:15 Source File File System(s): ISO9660 (Bootable), UDF (1.02) I 22:56:15 Destination Device: [4:0:0] BENQ DVD DC DQ60 MREC (D:) (RAID) I 22:56:15 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x, 4x, 8x, 16x) I 22:56:15 Destination Media Sectors: 2,298,496 I 22:56:15 Write Mode: DVD I 22:56:15 Write Type: DAO I 22:56:15 Write Speed: MAX I 22:56:15 Link Size: Auto I 22:56:15 Lock Volume: Yes I 22:56:15 Test Mode: Yes I 22:56:15 OPC: No I 22:56:15 BURN-Proof: Enabled I 22:56:15 Advanced Settings - WOPC: Yes I 22:56:15 Filling Buffer... (40 MB) I 22:56:15 Writing LeadIn... W 22:56:29 Failed to Write Sectors 256 - 287 - Reason: Invalid Address For Write W 22:56:29 Retrying (1 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (2 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (3 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (4 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (5 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (6 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (7 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (8 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (9 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (10 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (11 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (12 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (13 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (14 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (15 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (16 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (17 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (18 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (19 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:56:29 Retrying (20 of 20)... W 22:56:29 Retry Failed - Reason: Invalid Address For Write W 22:57:12 Retrying (21)... W 22:57:12 Retry Failed - Reason: Invalid Address For Write W 22:57:13 Retrying (22)... W 22:57:13 Retry Failed - Reason: Invalid Address For Write W 22:57:13 Retrying (23)... W 22:57:13 Retry Failed - Reason: Invalid Address For Write W 22:57:13 Retrying (24)... W 22:57:13 Retry Failed - Reason: Invalid Address For Write E 22:57:14 Failed to Write Sectors 256 - 287 - Reason: Invalid Address For Write I 22:57:14 Synchronising Cache... W 23:03:32 User opted to skip the 'Close Track/Session/Disc' functions. I 23:03:32 Cycling Tray after Test Write... E 23:03:33 Failed to Write Image! E 23:03:33 Operation Failed! - Duration: 00:07:18 I 23:03:33 Average Write Rate: 0 KB/s (0.0x) - Maximum Write Rate: 0 KB/s (0.0x) edit: oh yah, and here is the filter data =============================================== Filter Driver Load Order - ImgBurn v2.5.0.0 =============================================== Upper Device Filter: [None Found] Upper Class Filter: [None Found] Device: CD/DVD-ROM Device Lower Class Filter: [None Found] Lower Device Filter: [None Found]
×

Important Information

By using this site, you agree to our Terms of Use.