Jump to content

GBM

Members
  • Content Count

    15
  • Joined

  • Last visited

About GBM

  • Rank
    ISF Newbie
  1. GBM

    Primera Bravo Pro

    i even extracted primera's files into imgburn's program location and vice versa...still no dice!
  2. GBM

    Primera Bravo Pro

    good morning or should i say good afternoon
  3. GBM

    Primera Bravo Pro

    i kind of figured trying another computer wouldn't work but i wanted to exhaust all possibilities on my end, i am not as technically inclined as some but more than eager to learn than others lol!
  4. GBM

    Primera Bravo Pro

    i am in the u.s., i guess our online hours are very compatible, i am online now that i realize what time it is now in the uk...i have about 3 hours before i go to work, that would be 12pm est (my time) & 4 pm bst (your time) if am not mistaken,
  5. GBM

    Primera Bravo Pro

    i am in the u.s., i guess our online hours are very compatible, i am online now that i realize what time it is now in the uk...i have about 3 hours before i go to work, that would be 12pm est (my time) & 4 pm bst (your time) if am not mistaken,
  6. GBM

    Primera Bravo Pro

    nothing seems to work, irregardless of the computer used...urhhh, help, lol!
  7. GBM

    Primera Bravo Pro

    howdy...i have tried the same procedure on another computer same error message!
  8. GBM

    Primera Bravo Pro

    email me @ the forum email address, is fine, thanks!
  9. GBM

    Primera Bravo Pro

    ok, i am online...any progress...?
  10. GBM

    Primera Bravo Pro

    on a regular basis i burn using both drives with two different sessions of imgburn running, thanks again, looking for your repost!
  11. GBM

    Primera Bravo Pro

    sure, i thank you for everything, if you lived closer i'd loan you the machine but any how...look for your post tomorrow!
  12. GBM

    Primera Bravo Pro

    set recorder position open the drive tray then i select whether open tray is the top or the botton drive
  13. GBM

    Primera Bravo Pro

    here are screen captures of primera's calibration tool, i am not a prgrammer but any assistance i may provide let me know, thanks again!
  14. GBM

    Primera Bravo Pro

    Thanks for responding so quickly, i have downloaded and ran primera's calibration tool, still doesn't work, i noticed you've reposted with updates to the guide, i downloaded the PTRobot_1.4.4.0_DLLs, placed them in the imgburn program folder and the exact same error message: I 19:11:23 ImgBurn Version 2.5.2.0 started! I 19:11:23 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3) I 19:11:23 Total Physical Memory: 1,038,712 KB - Available: 454,036 KB I 19:11:23 Initialising SPTI... I 19:11:23 Searching for SCSI / ATAPI devices... I 19:11:23 -> Drive 1 - Info: SONY CDRWDVD CRX880A KD09 (D:) (ATA) I 19:11:23 -> Drive 2 - Info: PIONEER DVD-RW DVR-111D 9.29 (F:) (USB) I 19:11:24 -> Drive 3 - Info: PIONEER DVD-RW DVR-111D 9.29 (E:) (USB) I 19:11:24 Found 1 DVD-ROM/CD-RW and 2 DVD±RWs! W 19:11:40 I/O Interface 'Enumerate Devices - Auto Loaders' has been changed! I 19:11:40 Shutting down SPTI... I 19:11:40 Initialising PTRobot... I 19:11:40 PT_SDK Version 1.4.4.0 I 19:11:40 Initialising SPTI... I 19:11:40 Searching for Auto Loader devices... E 19:11:43 PTRobot_GetRobotInfo Failed! - Reason: Multiple Drives Error. E 19:11:43 Device->Initialise() Failed! E 19:11:43 Device: Disc Publisher PRO 1.26 04/28/2008 E 19:11:43 This auto-loader will not be visible in the program. I 19:11:43 Found 0 Auto Loaders! I 19:11:43 Searching for SCSI / ATAPI devices... I 19:11:44 -> Drive 1 - Info: SONY CDRWDVD CRX880A KD09 (D:) (ATA) I 19:11:44 -> Drive 2 - Info: PIONEER DVD-RW DVR-111D 9.29 (F:) (USB) I 19:11:44 -> Drive 3 - Info: PIONEER DVD-RW DVR-111D 9.29 (E:) (USB) I 19:11:44 Found 1 DVD-ROM/CD-RW and 2 DVD±RWs! i have the latest printer & firmware drivrs for the bravo pro, so, i don't know what to do, like i mentioned before, i am able to burn with both drives, even @ the same time within imgburn but no robotics functionality, thanks...email me @ will for any assistance, great program, i will be donating in the very near future, thanks again for any help!
  15. GBM

    Primera Bravo Pro

    Howdy, i am new to this forum, i have a primera bravo pro and i am unable to get it to work using imgburn 2.5.2, i have uninstalled and reinstalled both imgburn & primera's software but to no avail. here is imgburn's log file: I 17:21:24 ImgBurn Version 2.5.2.0 started! I 17:21:24 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3) I 17:21:24 Total Physical Memory: 1,038,712 KB - Available: 477,760 KB I 17:21:24 Initialising PTRobot... I 17:21:24 PT_SDK Version 1.4.2.0 I 17:21:24 Initialising SPTI... I 17:21:24 Searching for Auto Loader devices... E 17:21:27 PTRobot_GetRobotInfo Failed! - Reason: Multiple Drives Error. E 17:21:27 Device->Initialise() Failed! E 17:21:27 Device: Disc Publisher PRO 1.26 04/28/2008 E 17:21:27 This auto-loader will not be visible in the program. I 17:21:27 Found 0 Auto Loaders! I 17:21:27 Searching for SCSI / ATAPI devices... I 17:21:28 -> Drive 1 - Info: SONY CDRWDVD CRX880A KD09 (D:) (ATA) I 17:21:28 -> Drive 2 - Info: PIONEER DVD-RW DVR-111D 9.29 (F:) (USB) I 17:21:28 -> Drive 3 - Info: PIONEER DVD-RW DVR-111D 9.29 (E:) (USB) I 17:21:28 Found 1 DVD-ROM/CD-RW and 2 DVD±RWs! any help is appreciated, thanks! i have no problem using imgburn with this unit otherwise, only with the robotics!
×

Important Information

By using this site, you agree to our Terms of Use.