Jump to content

Treasurer

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by Treasurer

  1. Treasurer

    Missing Audio upon playback

    Hi, I'm new to Imgburn and need a little help. I am used to using CloneDVD2 as my burning software but have recently purchased a new laptop with a Blue ray player/combo drive. Since CloneDVD2 doesn't do Blue rays, I am in the process of learning how to make back up copies of my Blue rays with Imgburn. I downloaded BD builder and followed all the instructions for getting the file size down to appropriate levels. I selected "movie only" as the option to reduce the build time as it is much quicker than building the entire Blue Ray itself. BD Builder made a file onto my hard drive. Was much faster to do "movie only" rather than entire Blue Ray disk. (The Hurt Locker took 10 hrs to build) I used Imgburn to make an ISO file from the entire folder that BD Builder made for me. Started Alcohol 120% to see if the ISO would load and after locating the file and adding to Alcohol library I loaded the ISO onto my virtual drive. I then auto played what was shown on the VD (Pirates of the Caribbean: Black Pearl). The movie plays, yet the audio doesn't. I must have missed something in the process. I might not have used BD Builder correctly and only copied the video??? Or is it something else? Also, does it matter that the file is now an ISO file and not a MDS file when loading into the Virtual Drive? Could that be the problem? If so, how do I change the file type from ISO to MDS? ____________________________ Thanks for any help.
  2. Treasurer

    Missing Audio upon playback

    BTW, thanks for all the help and patience. I will go ahead and pay for PowerDVD9 Ultra since it works. I don't need v.10 as it's only upgrade was for 3D Blue rays and I'm not up to that technology yet. Thanks again for your wonderful program. Now where is the link to contribute monetarily? Money, I'm sure is a more heartfelt thanks than these pixelated thank you's.
  3. Treasurer

    Missing Audio upon playback

    Downloaded the Cyberlink PowerDVD 9 ultra trial version and installed it. The disks play fine now. But the trial only lasts one month and they want 100 bucks after the trial is over. WOW. I can't believe the price is that high. Too bad HP can't get their Media Software to read the disks properly. I guess it can only read commercial Blue Rays. Though it will read my backup dvd copies Ive made from commercial dvd's. Any other players I could consider that are a little lighter on the wallet???
  4. Treasurer

    Missing Audio upon playback

    Ok, I installed Virtual Clone Drive Mounted the ISO to it and it plays perfectly, audio and video. Now the only problem I am having is getting the burned copy to play in my laptop. I need to try another player, are there any free trial ones I can test it out on to see if that is the cause?
  5. Treasurer

    Missing Audio upon playback

    Yes I have a BD-Rom drive that also writes DVD+- It plays the commercial dvds/Blue Rays, but wont play the burned ISO's I've made. Those same burned ISO's I made with Imgburn WILL play in my stand alone blue ray player though... When I place the disk in my laptop drive the backup disk will read, then start HP DVDSmart (which plays my commercial Blue rays) but stops and gives me an error message that says HP DVDSmart is not in the whitelist or blacklist of programs to use with ffdshow. This is what is hanging up my backups when trying to play them on my laptop. But they will play on my stand alone player, so what gives? Is it the player? Or the settings on ffdshow?
  6. Treasurer

    Missing Audio upon playback

    Ok, I made a new build and here is the log... ----------------------- [21:56:53] BD Rebuilder v0.36.06 (beta) - Source: PIRATES1 - Input BD size: 31.52 GB - Approximate total content: [02:23:14.877] - Target BD size: 4.36 GB - Windows Version: 6.1 [7600] - MOVIE-ONLY mode enabled - Auto Quality: High Quality (Default), Two Pass - Audio Settings: AC3=1 DTS=1 HD=0 Kbs=640 [21:56:53] PHASE ONE, Encoding - [21:56:53] Extracting A/V streams [VID_00001] - [22:59:38] Reencoding: VID_00001 (1 of 1) - [22:59:38] Collecting video information - Source Video: MPEG-4 (AVC), 1920x1080 - Rate/Length: 23.976fps, 206,071 frames - Bitrate: 3,274 Kbs - [22:59:38] Reencoding: VID_00001, Pass 1 of 2 - [01:36:49] Reencoding: VID_00001, Pass 2 of 2 - [06:56:53] Video Encode complete - [06:56:53] Reencoding audio tracks (if req'd) - [06:58:58] Multiplexing M2TS [07:00:34]PHASE ONE complete [07:00:34]PHASE TWO - Rebuild Started - [07:00:34] Rebuilding AVCHD file Structure [07:02:42] - Encode and Rebuild complete [07:02:42] Writing BD structure to ISO file - ImgBurn completed successfully [07:04:46]JOB: PIRATES1 finished. --------------------------------------- This compressed the file down to DVD-5 size. I then tried to make an ISO using the enclosed option on BD-Rebuilder that lets you auto-make an ISO using Imgburn. Tried to mount the resulting ISO on an Alcohol 120 Virtual drive.... wouldn't play using HP MediaSmart...(FFDSHOW error...see below) So next I tried burning a copy of the entire directory made by BD-Rebuilder using Cyberlink Power2Go onto a DVD-R. I put the resulting disk that was burned onto a DVD-R into my stand alone INSIGNIA Blue Ray player. It plays perfectly and the picture and audio are great. Next I tried loading it into each of my laptops. First one has DVD only capabilities and would'nt load. The second laptop, then one used to burn the disk, would'nt load it either....Had the same ffdshow error messages that said HP MediaSmart wasn't on the whitelist or blacklist of programs to use... _____________________________________ So I am able to get the disk to play in the stand alone player but not on this Blue ray capable laptop. I will try the "Virtual CloneDrive" and see if the ISO will mount and play. But I am leaning to the conclusion that it is my player. But what is weird is that if I place the commercial disk in the laptop, it plays fine...but not the copy. The copy will play fine in my stand alone player, but not my laptop. Weird?
  7. Treasurer

    Missing Audio upon playback

    Ahh, that's what I needed to know. Thanks. Will try to do it over. I've started over and reinstalled everything. I'm striving for a BD-5 format from the original disk. I'm going to give it another go and see if the BD-5 will make a solid ISO or MDS image that I can mount to my virtual drive on Alcohol 120 and play correctly. The virtual drive is capable of playing BD-ROM so I am hoping it works. I'm going to do a "movie only" backup to cut down on the time for compressing down to BD-5 format. This will fit the Blue ray onto a standard DVD-R and is supposed to be without much quality loss according to the BD-Rebuilder forums I read. I only want to test the results by using Alcohol to mount the image made from the BD-5 file I make. I want to see if the file plays video and audio together. I'm doing the compression now and will post the results/logs. I hope I can figure this out so I can help someone else down the road when they come across this as well. __________________________________________________________ I think I found something I missed in the setup of BD-Rebuilder. It had to do with setting up the VC-1 decoding in FFDSHOW from disabled to "wmv9" This might fix my issue. I'm starting the build over. Will let you know how it works. _____________________________________
  8. Treasurer

    Missing Audio upon playback

    Ahh, that's what I needed to know. Thanks. Will try to do it over.
  9. Treasurer

    Missing Audio upon playback

    If it won't burn the reconstructured Blue Ray as a DVD, that's all I am trying to find out. You must not be familiar with BD-Rebuilder. There is an option that lets you convert to DVD-5 format when compressing a Blue Ray disk. The problem is getting the image to play properly once it is burned. It plays but only as a raw file as you said. *edited... Back in post #4, It shows the BD Rebuilder log of the reconstructing. This process gave me what I had to work with to make an ISO file from with IMGBURN. It shows that it rebuilt the AVCHD file struture...Does this mean it is not in DVD-5 format afterall? I'm gonna try and troll the BD rebuilder forum and see if I can see where I might have went off track. I was assured this would work from that forum.
  10. Treasurer

    Missing Audio upon playback

    I'm not trying to create a BD Video disk as the file is no longer in BLUE RAY FORMAT!!! I am trying to get the converted DVD-5 file that was made from BD-Rebuilder to write properly USING IMGBURN to an iso or mds image to place on my virtual drive that supports all DVD formats except DVD+r, and it DOES support BD-ROM but not BD-R, or BD-RE. Are you still saying that this is not the forum? It doesn't matter, I just want to know where the hiccup is so I can start over from there.
  11. Treasurer

    Missing Audio upon playback

    I checked the DVD/CD Manager in Alcohol 120. On the Media Info tab for the virtual drive I load this ISO image on it says the media type is "DVD-ROM". hmmm.This is interesting here....When opening the Virtual drive upon mounting the image, HP MediaSmart is not an option as it is showing only "Mixed Content" options such as play using Windows Media Player or use the file wizard to explore each type of content available on the ISO image.
  12. Treasurer

    Missing Audio upon playback

    Sorry, meant to type "BD Rebuilder", not BD Builder.
  13. Treasurer

    Missing Audio upon playback

    As I do not have a BD-writer I used BD Builder to convert the Blue Ray to DVD-5 quality. Supposedly it is with minimal loss in the compression. It basically converts it so that it can be backed up as a dvd. I just purchased this HP dv6 with a blue ray combo drive and don't know any compatable interior BD writers that will suit it. It cam pre-installed with HP MediaSmart that plays DVD's and Blue rays loaded onto that drive. I added a virtual drive using Alcohol 120% and the image I mounted the first (The one created by Imgburn from the parent directory) would play the video but not the audio. I then deleted that ISO, and created one from the "Pirates1" directory and it wouldn't even play the video at all. HP MediaSmart gave me a warning concerning ffdshow. I tried both options of loading with and without ffdshow in place and neither option worked. _________________________________________________________________________ I tested this file on it's own before converting the file to an ISO.... POTC Black Pearl/PIRATES1/BDMV/STREAM/0000 I opened that file and it plays perfectly from my desktop using HP MediaSmart. Video AND Audio. So using deductive reasoning. I will attempt making the ISO file from this actual "Stream" and see if it plays...stand by... _____________________________________________________________________ Ok, tried to open using HP MediaSmart...gave me a different warning pertaining to ffdshow. I selected "use this one time". Wouldn't play, said "Unsupported format". So I browsed the file of the MDS I made of that ISO and found: PIRATES1 POTC BLACK PEARL And I also found a M2TS file named "0000". I click on that "0000" file and it plays perfectly on HP MediaSmart with video/audio perfectly synced. Since I made the image from what was created from BD Rebuilder, it shouldn't play as a Blue ray disk since it was rebuilt as a DV-5 format. So it has to reading as a DVD-5. Is my problem solved just by using the "0000" file from the BDMV file as my source directory when creating the ISO image? It seems it is working but only when I click on the actual M2TS file named "0000". Last question: If I want to burn this image to disk for use on my computer so I don't fill my hard drive with ISO images, do I use this same "0000" file as the source for burning the DVD?
  14. Treasurer

    Missing Audio upon playback

    It says it completed, I load the image onto the virtual drive and now it wont play at all, let alone without the audio. HP Media center still gives me a warning pertaining ffdshow and asks if I want it to use ffdshow just this once to open and I select yes. I didn't get this warning when I was able to play the movie without audio. What am i doing wrong here?
  15. Treasurer

    Missing Audio upon playback

    Ok, started over from scratch using the "Pirates1" folder as the source file. Created an ISO from it. I 15:20:09 ImgBurn Version 2.5.3.0 started! I 15:20:09 Microsoft Windows 7 Home Premium x64 Edition (6.1, Build 7600) I 15:20:09 Total Physical Memory: 8,181,616 KB - Available: 5,946,324 KB W 15:20:09 Duplex Secure's SPTD driver can have a detrimental effect on drive performance. I 15:20:09 Initialising SPTI... I 15:20:09 Searching for SCSI / ATAPI devices... I 15:20:09 -> Drive 1 - Info: hp BD ROM BC-5501H 2.90 (E:) (ATAPI) I 15:20:09 -> Drive 2 - Info: HEJKTI VDR121 3.5Z (G:) (SCSI) I 15:20:09 Found 1 BD-ROM and 1 BD-ROM/DVD±RW! I 15:20:43 Operation Started! I 15:20:43 Building Image Tree... I 15:20:55 Corrected UDF revision selection for Blu-ray Video disc. I 15:20:55 Calculating Totals... I 15:20:55 Preparing Image... I 15:20:55 Contents: 9 Files, 14 Folders I 15:20:55 Content Type: BD Video I 15:20:55 Data Type: MODE1/2048 I 15:20:55 File System(s): UDF (2.50) I 15:20:55 Volume Label: [Not Configured] I 15:20:55 Size: 4,579,200,956 bytes I 15:20:55 Sectors: 2,235,944 I 15:20:55 Image Size: 4,580,245,504 bytes I 15:20:55 Image Sectors: 2,236,448 I 15:20:55 Operation Successfully Completed! - Duration: 00:00:11 I 15:21:34 Operation Started! I 15:21:34 Building Image Tree... I 15:22:02 Calculating Totals... I 15:22:02 Preparing Image... I 15:22:03 Contents: 9 Files, 14 Folders I 15:22:03 Content Type: BD Video I 15:22:03 Data Type: MODE1/2048 I 15:22:03 File System(s): UDF (2.50) I 15:22:03 Volume Label: Pirates of the Carribean 1 I 15:22:03 Size: 4,579,200,956 bytes I 15:22:03 Sectors: 2,235,944 I 15:22:03 Image Size: 4,580,245,504 bytes I 15:22:03 Image Sectors: 2,236,448 I 15:22:08 Operation Successfully Completed! - Duration: 00:00:33 I 15:22:08 Operation Started! I 15:22:08 Image Contents: 9 Files, 14 Folders I 15:22:08 Image Sectors: 2,236,448 (MODE1/2048) I 15:22:08 Image Size: 4,580,245,504 bytes I 15:22:08 Image Volume Identifier: Pirates of the Carribean 1 I 15:22:08 Image Volume Set Identifier: 3D8A7AB100221FA8 I 15:22:08 Image Application Identifier: ImgBurn v2.5.3.0 I 15:22:08 Image Implementation Identifier: ImgBurn I 15:22:08 Image File System(s): UDF (2.50) I 15:22:08 Destination File: C:\Users\Daniel Hamby\Documents\Pirates Of the Carribean 1.iso I 15:22:08 Destination Free Space: 512,094,257,152 Bytes (500,092,048 KB) (488,371 MB) (476 GB) I 15:22:08 Destination File System: NTFS I 15:22:08 File Splitting: Auto I 15:22:08 Writing Image... I 15:23:47 Operation Successfully Completed! - Duration: 00:01:39 I 15:23:47 Average Write Rate: 45,180 KB/s (10.0x) - Maximum Write Rate: 93,760 KB/s (20.9x) ______________________________________________________________________________________________ OK, that didn't work at all...Tried loading the ISO and playing and nothing happened. then converted to MDS and it flashed a warning about ffdshow or something. The warning went away. But now the movie wnot even play without the audio either.
  16. Treasurer

    Missing Audio upon playback

    Here is the directory: Computer/:C/POTC Black Pearl There are 4 items... 1 folder named "Pirates1" 1 folder named "Workfiles" and these two items... BD Rebuilder (text file) Pirates1 (setup information file) 1 kb in size. I will try again using the FOLDER named Pirates1 to make my iso image.
  17. Treasurer

    Missing Audio upon playback

    I am going to attempt to make another ISO using the "WORKFILES" folder from the BD Builder file that was created, instead of from the "Pirates" folder. I'll let you know if that solves the problem.
  18. Treasurer

    Missing Audio upon playback

    Here is the BD Builder log for this burn as well... ----------------------- [00:02:20] BD Rebuilder v0.36.06 (beta) - Source: PIRATES1 - Input BD size: 31.52 GB - Approximate total content: [02:23:14.877] - Target BD size: 4.36 GB - Windows Version: 6.1 [7600] - MOVIE-ONLY mode enabled - Auto Quality: High Quality (Default), Two Pass - Audio Settings: AC3=1 DTS=1 HD=0 Kbs=640 [00:02:20] PHASE ONE, Encoding - [00:02:20] Extracting A/V streams [VID_00001] - [01:05:05] Reencoding: VID_00001 (1 of 1) - [01:05:05] Collecting video information - Source Video: MPEG-4 (AVC), 1920x1080 - Rate/Length: 23.976fps, 206,071 frames - Bitrate: 3,274 Kbs - [01:05:05] Reencoding: VID_00001, Pass 1 of 2 - [03:41:51] Reencoding: VID_00001, Pass 2 of 2 - [09:01:52] Video Encode complete - [09:01:52] Reencoding audio tracks (if req'd) - [09:03:42] Multiplexing M2TS [09:05:25]PHASE ONE complete [09:05:25]PHASE TWO - Rebuild Started - [09:05:25] Rebuilding AVCHD file Structure [09:07:48] - Encode and Rebuild complete [09:07:48]JOB: PIRATES1 finished.
  19. Treasurer

    Missing Audio upon playback

    I 11:56:16 ImgBurn Version 2.5.3.0 started! I 11:56:16 Microsoft Windows 7 Home Premium x64 Edition (6.1, Build 7600) I 11:56:16 Total Physical Memory: 8,181,616 KB - Available: 6,185,452 KB W 11:56:16 Duplex Secure's SPTD driver can have a detrimental effect on drive performance. I 11:56:16 Initialising SPTI... I 11:56:16 Searching for SCSI / ATAPI devices... I 11:56:16 -> Drive 1 - Info: hp BD ROM BC-5501H 2.90 (E:) (ATAPI) I 11:56:16 Found 1 BD-ROM/DVD±RW! I 13:14:17 Operation Started! I 13:14:17 Building Image Tree... I 13:14:34 Checking Directory Depth... I 13:14:34 Calculating Totals... I 13:14:34 Preparing Image... E 13:14:34 File size exceeds the limit imposed by the ISO9660 file system. E 13:14:34 Name: C:\POTC Black Pearl\PIRATES1\BDMV\STREAM\00000.m2ts E 13:14:34 Size: 4,579,086,336 bytes E 13:15:03 Operation Failed! - Duration: 00:00:46 I 13:16:13 Operation Started! I 13:16:13 Building Image Tree... I 13:16:15 Checking Directory Depth... I 13:16:15 Calculating Totals... I 13:16:15 Preparing Image... E 13:16:16 File size exceeds the limit imposed by the ISO9660 file system. E 13:16:16 Name: C:\POTC Black Pearl\PIRATES1\BDMV\STREAM\00000.m2ts E 13:16:16 Size: 4,579,086,336 bytes E 13:16:45 Operation Failed! - Duration: 00:00:32 I 13:17:17 Operation Started! I 13:17:17 Building Image Tree... I 13:17:34 Calculating Totals... I 13:17:34 Preparing Image... I 13:17:34 Contents: 27 Files, 17 Folders I 13:17:34 Content Type: Data I 13:17:34 Data Type: MODE1/2048 I 13:17:34 File System(s): UDF (1.02) I 13:17:34 Volume Label: POTC Black Pearl I 13:17:34 Size: 20,027,400,658 bytes I 13:17:34 Sectors: 9,779,020 I 13:17:34 Image Size: 20,028,129,280 bytes I 13:17:34 Image Sectors: 9,779,360 I 13:17:43 Operation Successfully Completed! - Duration: 00:00:26 I 13:17:43 Operation Started! I 13:17:43 Image Contents: 27 Files, 17 Folders I 13:17:43 Image Sectors: 9,779,360 (MODE1/2048) I 13:17:43 Image Size: 20,028,129,280 bytes I 13:17:43 Image Volume Identifier: POTC Black Pearl I 13:17:43 Image Volume Set Identifier: 3D8A6A270095388E I 13:17:43 Image Application Identifier: ImgBurn v2.5.3.0 I 13:17:43 Image Implementation Identifier: ImgBurn I 13:17:43 Image File System(s): UDF (1.02) I 13:17:44 Destination File: C:\ISO Movie Images\POTC Black Pearl.iso I 13:17:44 Destination Free Space: 527,061,811,200 Bytes (514,708,800 KB) (502,645 MB) (490 GB) I 13:17:44 Destination File System: NTFS I 13:17:44 File Splitting: Auto I 13:17:44 Writing Image... I 13:25:37 Operation Successfully Completed! - Duration: 00:07:53 I 13:25:37 Average Write Rate: 41,350 KB/s (9.2x) - Maximum Write Rate: 106,776 KB/s (23.8x)
  20. Treasurer

    Missing Audio upon playback

    BTW, Imgburn encouraged me to change the file to UDF format? I just applied that in the settings when it told me I should.
×

Important Information

By using this site, you agree to our Terms of Use.