Jump to content

TLM

Members
  • Content Count

    7
  • Joined

  • Last visited

About TLM

  • Rank
    ISF Newbie
  • Birthday 11/03/1972

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Buffalo, NY
  1. TLM

    Problems burning in Vista

    Would you be able to interpret the logs from that? I'm sure I'll not be able to make any sense of them.
  2. TLM

    Problems burning in Vista

    No - same results.
  3. TLM

    Problems burning in Vista

    I'm burning one after another after another without problems in CloneCD - but the moment I switch to ImgBurn - next 2 or 3 in a row will all fail. BUT - switching over to the Pioneer drive - they'll work fine again (only burned 2 so far this way - and both went without any problems). I've already reset to defaults and uninstalled / reinstalled the program - no change. So whatever it is, seems to be linked to this Plextor drive in Windows Vista using ImgBurn... anyone else have the Plextor PX-760A drive and a copy of Vista willing to try this out for me?
  4. TLM

    Problems burning in Vista

    Here's an interesting update... I switched drives to the 2nd drive (which I hardly use for burning) which is a Pioneer 111 drive... and that seems to burn the images everytime without any problems. So it's isolated to the Plextor drive (which is by far, the better drive). But still doesn't explain why in CloneCD it'll work everytime on the Plextor.
  5. TLM

    Problems burning in Vista

    Strange - I've had no problems with Ritek / Ridata in the past (or present). Anyways - I flashed the drive to 1.04 and changed the driver back to the built in driver and got the same results at 3%: I 10:06:39 ImgBurn Version 2.1.0.0 started! I 10:06:39 Microsoft Windows Vista Ultimate Edition (6.0, Build 5744) I 10:06:39 Initialising SPTI... I 10:06:39 Searching for SCSI / ATAPI devices... I 10:06:39 Found 2 DVD?RWs! I 10:07:24 Operation Started! I 10:07:24 Source File Sectors: 469,299 (MODE1/2048) I 10:07:24 Source File Size: 961,124,352 bytes I 10:07:24 Source File Application Identifier: ULTRAISO V8.0 CD & DVD IMAGE CREATOR, COPYRIGHT ©2002-2006 EZB SYSTEMS, INC. I 10:07:24 Source File File System(s): ISO9660, Joliet I 10:07:24 Destination Device: [1:0:0] PLEXTOR DVDR PX-760A 1.04 (F:) (ATA) I 10:07:24 Destination Media Type: DVD-R (Disc ID: RITEKF1) (Speeds: 6x, 8x, 12x, 16x) I 10:07:24 Destination Media Sectors: 2,297,888 I 10:07:25 Write Mode: DVD I 10:07:25 Write Type: DAO I 10:07:25 Write Speed: MAX I 10:07:25 Link Size: Auto I 10:07:25 Test Mode: No I 10:07:25 BURN-Proof: Enabled I 10:07:25 Filling Buffer... I 10:07:25 Writing LeadIn... I 10:08:06 Writing Image... Still stuck. Yet - I can open up CloneCD and burn ISO images (same file) without any problems... YET AGAIN - if I use their driver in ImgBurn - I get the same results. So to recap: SAME MEDIA, SAME OS, SAME DRIVE, SAME FIRMWARE, SAME DRIVER (ElbyCDIO), Different Programs (CloneCD vs. ImgBurn) = different results (CloneCD = Burn successfully, ImgBurn = Dud). Now Lighting UK - you mentioned: "If there's no error shown (and it's stopped burning) it means the I/O call hasn't come back as being successful or that it failed. That's out of my (and any software's) control." - but I'm guessing it isn't quite so?? If CloneCD is working - but ImgBurn (and I used DVD Decrypter originally to try to burn with) both resulted in the exact same problem - is it possible how the program handles the messages back?? What is it that CloneCD does different? Here are the logs files from CloneCD burning the exact same image using the same media and same drive etc... (even same session of Windows - did NOT reboot, I had to END TASK for ImgBurn - and normally I would reboot, but I just wanted to see what would happen and it worked fine): I 10:19:02 AM CloneCD Version 5.2.8.1 started! I 10:19:02 AM ElbyCDIO Driver 5.1.0.1 I 10:19:02 AM ElbyCDIO.dll 5.1.1.2 I 10:19:02 AM CCDDriver.dll 5.0.0.1 I 10:19:02 AM ElbyECC.dll 4.0.0.0 I 10:19:02 AM WriteDVD.dll 2.5.2.9 I 10:19:02 AM Registered to: City Radio Network I 10:19:02 AM Searching for SCSI/ATAPI devices... I 10:19:03 AM Device Scan found 0 CD-ROMs and 2 CD-Writers! I 10:19:25 AM Starting copy from E:\image.iso to PLEXTOR DVDR PX-760A I 10:19:25 AM Write Speed: Maximum I 10:19:25 AM Writing Session 1 LeadIn... I 10:19:25 AM Writing Session 1 image file... I 10:21:40 AM Writing Session 1 LeadOut... I 10:21:52 AM Duration of operation: 00:02:27 I 10:21:52 AM Average Speed: 6385 kBytes/s (4.73) So I'm stumped.
  6. TLM

    Problems burning in Vista

    I'll try the firmware upgrade, but the Ritek / Ridata discs have typically been super in the past (DVD-R). I do use only the Verbatim's for DVD+R DL burning. Neither set of discs has ever given me problems in the past. But, I will do as suggested and report back as to what happens. Thanks!
  7. I've been having problems finding a good reliable burning program to use within Windows Vista. I can dual boot into XP and burn just about anything, without any problems at all, but can't get anything to burn correctly within Vista using ImgBurn. I've tried using the Microsoft driver (default) and even switching it over to the Elaborate Bytes driver. The problem is always the same: It starts to burn, gets to maybe 1% or 2%, then just stops and does nothing. Even aborting does nothing. I have to forcable close the program and reboot to regain control of the DVD drive. But I can use the EXACT same software on the exact same drive by dual-booting into Windows XP and have no troubles at all - any ideas? Here's an example of a typical burn log: I 08:32:13 ImgBurn Version 2.1.0.0 started! I 08:32:13 Microsoft Windows Vista Ultimate Edition (6.0, Build 5744) I 08:32:13 Initialising ElbyCDIO... I 08:32:13 ELBYCDIO.DLL - Elaborate Bytes CDRTools - ElbyCDIO DLL - Version 5.1.1.2 I 08:32:13 Searching for SCSI / ATAPI devices... I 08:32:13 Found 2 DVD?RWs! I 08:32:49 Operation Started! I 08:32:49 Source File: E:\CONTROL4.MDS I 08:32:49 Source File Sectors: 340,928 (MODE1/2048) I 08:32:49 Source File Size: 698,220,544 bytes I 08:32:49 Source File Volume Identifier: CONTROL4 I 08:32:49 Source File Application Identifier: TOAST ISO 9660 BUILDER COPYRIGHT © 1997-2004 ROXIO, INC. - HAVE A NICE DAY I 08:32:49 Source File Implementation Identifier: Roxio Toast I 08:32:49 Source File File System(s): ISO9660, UDF (1.02) I 08:32:49 Destination Device: [1:0:0] PLEXTOR DVDR PX-760A 1.02 (F:) (ATA) I 08:32:49 Destination Media Type: DVD-R (Disc ID: RITEKF1) (Speeds: 6x, 8x, 12x, 16x) I 08:32:49 Destination Media Sectors: 2,297,888 I 08:32:49 Write Mode: DVD I 08:32:49 Write Type: DAO I 08:32:49 Write Speed: MAX I 08:32:49 Link Size: Auto I 08:32:49 Test Mode: No I 08:32:49 BURN-Proof: Enabled I 08:32:50 Filling Buffer... I 08:32:50 Writing LeadIn... I 08:33:32 Writing Image...
×

Important Information

By using this site, you agree to our Terms of Use.