Jump to content

SWDragon

Members
  • Content Count

    1
  • Joined

  • Last visited

About SWDragon

  • Rank
    ISF Newbie
  1. I'm having an issue trying to burn a CD with the program; I have a message that says "Device Not Ready (No Reference Position Found)" at the bottom of the window, and it won't let me attempt to burn the disc. From everything I've read, my drive (ASUS BW-12B1ST) has a CD-R, CD-RW etc. writer and another burning program confirms that, though it won't work on that one either as it just hangs at "waiting for drive". Is there something silly I'm overlooking in the options? Log and family tree posted below. ; //****************************************\\ ; ImgBurn Version 2.5.8.0 - Log ; Thursday, 30 July 2020, 17:21:12 ; \\****************************************// ; ; I 17:14:10 ImgBurn Version 2.5.8.0 started! I 17:14:10 Microsoft Windows 8 Core x64 Edition (6.2, Build 9200) I 17:14:10 Total Physical Memory: 16,724,604 KiB - Available: 10,528,296 KiB I 17:14:10 Initialising SPTI... I 17:14:10 Searching for SCSI / ATAPI devices... I 17:14:10 -> Drive 1 - Info: ASUS BW-12B1ST 1.03 (H:) (SATA) I 17:14:10 Found 1 BD-RE! I 17:17:17 Device: [0:0:0] ASUS BW-12B1ST 1.03 (H:) (SATA) I 17:17:17 Family Tree: I 17:17:17 -> ACPI x64-based PC I 17:17:17 -> Microsoft ACPI-Compliant System I 17:17:17 -> PCI Express Root Complex I 17:17:17 -> Standard SATA AHCI Controller (VEN_8086&DEV_8C82 - Intel - storahci - v10.0.18362.693) I 17:17:17 -> CD-ROM Drive (ASUS BW-12B1ST) (Bus Number 0, Target Id 0, LUN 0) I 17:21:12 Close Request Acknowledged I 17:21:12 Closing Down... I 17:21:12 Shutting down SPTI... I 17:21:12 ImgBurn closed!
×

Important Information

By using this site, you agree to our Terms of Use.