Jump to content

Oneacer

Members
  • Content Count

    9
  • Joined

  • Last visited

About Oneacer

  • Rank
    ISF Newbie
  1. Oneacer

    burned dvd won't play in dvd player

    There are some Sony's out there that won't play writable media, or play them badly. I have one put away, I think a 330 or 350, that wont. All my other Sony's play everything just fine.
  2. Oneacer

    Optimum Power Calibration Failed!

    That was happening on an older Lite-on in one of my rigs, I loaded new firmware and no longer an issue.
  3. I have that same burner in one of my systems and it works fine on all media and burn speeds. If I remember, Shrink had issues with ripping Madagascer.
  4. Oneacer

    Newbie help !

    I have just recently used DVD Flick to convert AVI files. Awesome program and very simple. Just make sure you go in and set perameters like NTSC, not Pal for USA, etc. before burning. It uncompresses it just fine. It even comes with IMG in its program, but I switched it out with the newer program files I have for IMG 2400, as I have all my settings already pre set.
  5. Oneacer

    Issues with SATA burners

    GOT IT RESOLVED! On another site someone by the name of GoBlue suggested changing drivers in the following way: "You need to click on the "update driver" tab for that sata port. Windows will ask if it can connect to windows update to search for driver. Click "No, not this time" and then click the "next button". Then click the box that says "install from a list or specific location (advanced)" and click next. Than click the box that says "Don't search I will choose the driver to install" and click next. Then highlight "standard dual channel pci controller" and click next. This will install the generic Microsoft driver. " I then restarted and everything is back up and running all programs again with no issues. Img Burn and DVDFab HD Decrypter are working just fine. Boy do I appreciate these forums. This is what computing is all about. I want to thank everyone for their help and I will be notifing nVidia of the issues with their drivers and sata burners.
  6. Oneacer

    Issues with SATA burners

    OK, Here is what I am thinking of doing. If I go into device manager and under IDE ATA/ATAP controllers there are 3 listings for NVIDIA nForce Serial ATA Controller besides my Primary and Secondary IDE Channel and a Standard Dual Channel PCI IDE Controller. The first NVIDIA nForce Serial ATA Controller has both Samsung burners under port 0 and port 1. The Driver Provider is : NVIDIA Corporation and the Driver Date is: 8/9/2007. The other 2 NVIDIA nForce Serial ATA Controllers are my internal hard drives. Now if I go into the Controller where my 2 burners reside and Uninstall the driver and then restart my computer, wouldn't XP find them on boot up and load Windows drivers for them by default without effecting any other drivers from nVidia for anything else?
  7. Oneacer

    Issues with SATA burners

    Hi, After many tries I have narrowed it down to a SATA drive issue either with the sata controllers on the motherboard or within each program. The two programs I am having trouble with are DVDFab HD Decrypter and IMG Burn. DVDFab HD Decrypter won't even scan the disk I put into the drive and freezes my machine. Shrink will rip the DVD fine, but when IMG Burn opens, it hangs and freezes my machine on DVD -R's on writing the "lead-in" (thus ruining the disk). IMG will open and burn to +R OK, but gives me errors at the end about closing track and finalizing. I just hit re-try and then I get window saying "completed successfully", and this disk plays just fine as I noted above. I have tried switching internal sata ports as well as cables with no change. Now also note at one point I removed both these Samsung sata drives and put in 2 IDE drives, Lite-On and Optiarc, and everything runs and works perfectly with both DVDFab HD Decrypter and IMG Burn. I am presently using my 2 Samsung sata drives running Shrink with no problem and using Nero (7 Essentials) as a burning program with no problems. I figure if these programs can see and read and write from these sata drives, then in all probabilities it is an issue within DVDFab HD Decryter and IMG Burn specifically regarding these newer sata drives over the IDE type? I would like to know a little better in detail about loading the MS drivers for the storage part as opposed to the nVidia drivers.
  8. Oneacer

    Issues with SATA burners

    Hi UK and Chewy, First off I am running the recent mobo drivers. I also changed the write type to incremental in the settings. I so far have tried it with +RW and it opened and burnt fine til the very end: Then I hit retry and I get successful burn as shown and the disk plays fine: I still have to try -R
  9. Oneacer

    Issues with SATA burners

    Hi, First let me say I have used Img for a long time and love it and will continue to use it. My issues started on my new build: Case: Thermaltake Armor VA8003BWS MB: EVGA 780i OS: XP pro CPU: Quad Q6600 HDD: WD 500, SG 250 PSU: Ultra X3 1000 Watt Memory: G.Skill 4GB ( 2x2) DDR@ 1000 Video: 8800GT Superclocked (X2 in SLI) Sound: Sound Blaster X-Fi Platinum Speakers: Logitech Z-4 TV Card: Hauppauge 1600 Monitor: Samsung 226BW 22 inch Burners: Samsung SH-S203B (Sata) x2 firmware SB03 I had 2 Optiarc sata burners in this new machine. They both read, but neither one would burn to -R Verbatim's using IMG Burn. Both drives would start to write the lead in and then would just sit there and lock up the system. One the disk is still in when I returned it, and I got the other one to eject finally. I rma both of them and ordered 2 Samsung sata burners. I put in 2 IDE burners (Lite-on and Optiarc) while I was waiting and they both read and burned fine to all types of Verbatim media using IMG Burn. I installed my 2 Samsung sata burners and the same issues with -R. They would burn to +R Verbatim's but at the end of each burn they would give me "close track failed!" and then "finalize disk failed!", but I just hit "retry" and a "burn completed successfully" appeared and those disc's play just fine. EVGA (makers of the mobo) e-mailed me back and asked me to try a different burning program first. I have never been a fan of Nero, but version 7 came with my Samsung burners, so I loaded it up. Lo and behold, every thing is flying right along. Burning to all media types easily and flawlessly. My conclusion therefore is that IMG Burn with SATA burners on this 780i mobo is a recipe for burning issues.
×

Important Information

By using this site, you agree to our Terms of Use.