Jump to content

Set L0 Data Zone Capacity Failed!!


chris09184
 Share

Recommended Posts

Hey everyone, I'm new to IMGBurn software, everytime I try to burn a DVD +R DL Disc I keep having the same problem.

 

Set L0 Data Zone Capacity Failed!!

Reason: Power Calibration Area Error

What should i do ?? Please Help, Thanks

 

Here is my log

 

I 17:25:24 ImgBurn Version 2.4.4.0 started!

I 17:25:24 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 17:25:24 Total Physical Memory: 1,031,664 KB - Available: 300,616 KB

I 17:25:24 Initialising SPTI...

I 17:25:24 Searching for SCSI / ATAPI devices...

I 17:25:24 Found 1 DVD

Link to comment
Share on other sites

I 17:25:57 Destination Device: [1:0:0] LITE-ON DVDRW SHW-160P6S PS0A (D:) (ATA)

I 17:25:57 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66) (Speeds: 2.4x, 4x, 6x, 8x)

I 17:25:57 Write Speed: 2.4x

Update your burner's firmware (remove any disc and close the tray before updating then reboot after it's finished). Try burning the other available write speeds. You might also want to try a lens cleaning disc on your drive.

 

You should also read this -> http://forum.imgburn.com/index.php?showtopic=8000

Link to comment
Share on other sites

If you burn and it says 100% you set it to dvd-rom and you verified it and it passed 100% ... don't try again you will be wasting your time . use the time you saved to search google to look for an xbox related forum as to why

 

CDIMAGE 2.45 don't work

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.